Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: 3dmark 2003 results ???




  1. #31
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    :wow:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  2. #32
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    how come you overclocked your CPU and 3D mark goes up !?!?!?:mad:

  3. #33
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by XblackdemonX
    how come you overclocked your CPU and 3D mark goes up !?!?!?:mad:

  4. #34
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    isn't it only suppose to work with the card, no cpu? :mad: :cry: :grr: :steam:

  5. #35
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by XblackdemonX
    isn't it only suppose to work with the card, no cpu?
    this benchmark is largely dependent on the graphics card, but NOT entirely. The CPU and RAM still play a factor.

    layoff the caffiene, it's starting to affect your posting skills.
    I've gone too far and need to move on!

  6. #36
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    yeah right:confused:

  7. #37
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by minibubba
    layoff the caffiene, it's starting to affect your posting skills.
    Hehe...

    Yeah I would probably say its 90% GPU and 10% System.

    A score increase like that would suggest that I was CPU bottlnecked, and the GPU simply needed more system speed to keep chugging.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  8. #38
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    i sse i see:confused:

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •