Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Low 3DMark05 Scores...Any suggestions?




  1. #1
    Join Date
    Oct 2004
    Posts
    8

    Default Low 3DMark05 Scores...Any suggestions?

    Hi all,

    Just wanted to see if you guys can give me some input on why my 3DMark05 scores are so darn low! My rig setup is listed in my signature below.

    My average scores are below:

    4500+ 3DMark05 (too low!!!)
    5000+ CPU Scores (could be a bit higher)

    I don't know what could be wrong. I have the lastest drivers for my video card (not approved from Asus) and for my motherboard (not approved by MSI). They are the latest
    drivers for each, but aren't the ones listed on the manufacturers' websites. Any ideas would be greatly appreciated. If you need additional info on my rig, please list them.

    Thanks,

    Jeff
    My Rig:

    Windows XP w. SP2
    MSI K8n Neo2 Patinum mobo
    AMD Athlon 64 FX-53 @ 2412mhz (stock)
    Asus AX800XT AGP (stock)
    512 x 2 Corsair XMS3200XL @ 1T 2-2-2-5 (stock)
    2 WD Raptor 74 Gb (Raid 0)
    2 WD Caviar 120 Gb (Raid 0)
    Creative Sound Blaster Audigy 2 ZS Platinum
    Pioneer DVR-108
    Liteon SOHD-167T
    Swiftech 120 Rev.2 Water Cooling Kit (only CPU)
    Ultra X-Connect 500W PSU

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Meaning you have the 4.10 Catalyst from www.ati.com and the 5.10 nForce drivers from www.nvidia.com? These are what you should have. You should also strongly consider getting the 4.10 Catalyst that have the Catalyst Control Center. You'll certainly want to read this article.

    That said, you are running four DIMMs, which is just a bad idea. At four DIMMs your RAM should default to 2T command rate, and there's a good chance that that is part of your problem (your sig says otherwise, but I bet it's wrong). Take one or two of your RAM sticks out. Two sticks less might cause you to increase loading times in RAM-intensive applications, but you would be able to overclock further and you could make use of dual-channel, two things which mean better gaming and better benchmarks. At the very least, remove one stick, because it will help a lot more than hurt.

    You'll also want your RAM's tRAS (the big number) at 10, not 5. You may also consider reducing timings and increasing voltage to RAM in the overclocking process so you can get further, but that has nothing to do with your current problem.

    You should also make sure you have all the latest updates from Windows Updates. I remember there being some problem that was fixed involving SP2 and Athlon 64s...

    Aside from all that, some good old tweaking may fix your problem. Read this along with the guide I linked to earlier.

  3. #3
    Join Date
    Oct 2004
    Posts
    8

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Yup, Catalyst 4.10 from ATi and 5.10 nForce from Nvidia from a clean install of Windows XP.

    I should edit my sig. I'm running 2 Dimms at 1T @ 2-2-2-5. 4 Dimms ran at 2T which knocked my scores down a bit. Is it better to have Tras at 10 than 5? I thought a short clock would equal faster?

    Is about 4500 normal for stock specs? I want to max out my stock settings before I overclock this sucker. Any ideas?

    Thanks in advance,

    Jeff
    My Rig:

    Windows XP w. SP2
    MSI K8n Neo2 Patinum mobo
    AMD Athlon 64 FX-53 @ 2412mhz (stock)
    Asus AX800XT AGP (stock)
    512 x 2 Corsair XMS3200XL @ 1T 2-2-2-5 (stock)
    2 WD Raptor 74 Gb (Raid 0)
    2 WD Caviar 120 Gb (Raid 0)
    Creative Sound Blaster Audigy 2 ZS Platinum
    Pioneer DVR-108
    Liteon SOHD-167T
    Swiftech 120 Rev.2 Water Cooling Kit (only CPU)
    Ultra X-Connect 500W PSU

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Having lower tRAS doesn't mean it's faster. While 5 seems to be a good number for certain Intel processors, on an Athlon 64 you will invariably find 10 is best for performance.

    Those scores are a bit worse than they should be for that system, but not much. Maybe 200-400 points higher. Did you read through the ATI Catalyst Installation guide I linked to? Or, have you already rid yourself of all the extra startup processes that go hand-in-hand with the CCC? Those can make a huge difference as they take up processing time and up to 100MB on their own. That's assuming you actually have the 4.10 drivers with the Catalyst Control Center, rather than the Catalyst Control Panel. There's a big difference.

    Also, you aren't running any AF or AA are you? That would lower the score...

  5. #5
    Join Date
    Oct 2004
    Posts
    8

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Ok, I did a search on ORB on the Futuremark site with comparable specs and drivers. The high on my search with 2400 to 2450 mhz and WHQL drivers was about 4883. The next few were around the 4800 or so as well. Then came me with the 4500+. I checked each setup with a 4800 score and found that they are using the Asus mobo. I'm using an MSI and my other colleagues using the MSI board are getting 4500s as well with comparable specs and drivers.

    Is it the board that makes the 300 point difference? I know the Asus uses the VIA chipset and the MSI uses the nForce 3 Ultra chipset...therefore different system drivers. Maybe this is the issue? Or am I pulling dookie outta my @ss? Any ideas?

    Thanks,

    Jeff
    My Rig:

    Windows XP w. SP2
    MSI K8n Neo2 Patinum mobo
    AMD Athlon 64 FX-53 @ 2412mhz (stock)
    Asus AX800XT AGP (stock)
    512 x 2 Corsair XMS3200XL @ 1T 2-2-2-5 (stock)
    2 WD Raptor 74 Gb (Raid 0)
    2 WD Caviar 120 Gb (Raid 0)
    Creative Sound Blaster Audigy 2 ZS Platinum
    Pioneer DVR-108
    Liteon SOHD-167T
    Swiftech 120 Rev.2 Water Cooling Kit (only CPU)
    Ultra X-Connect 500W PSU

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low 3DMark05 Scores...Any suggestions?

    While the Asus does technically score slightly higher in some game tests (though the NEO2 wins out in many CPU tests and souhld be faster overall), it should not mean 300 points. If you and your colleagues are getting the same score using the same hardware, it's possible that it's a different pice of hardware causing the difference in points. Did you know that Corsair doesn't make the fastest RAM for Athlon 64 systems? Crucial Ballistix PC3200 and OCZ Platinum should beat it overclocked and at stock. It could be that. It might be something else, too. In any case, the MSI should overclock significantly better than the ASUS, so after overclocking you should be doing better.

    It's also quite possible that you and those you know with the same hardware set it up in a way that causes it to perform slightly worse. Whether it's actually error on your part, just a lack of tweaking, or even some software or hardware error not caused by you or the board I don't know. I can tell you with some certainty that if you used the 4.10 Catalysts with the CCC and Catalyst AI (which are right below the regular 4.10s on the download page) that you would easily get past 4800.

    There's still the issue of tRAS, as well. I bet a lot of others knew to use 10 tRAS.

  7. #7
    Join Date
    Oct 2004
    Posts
    8

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Sorry, I forgot to mention that I did use tRas 10 instead of 5 and I did get slightly higher scores( 1T @ 2-2-2-10). Also I don't have any friends that have my setup =P...I meant to say the people I compared my system specs to on ORB. I just seem to kick the bucket on the firefly in the forest test...i avg. about 10.5 fps on that! The other two tests (Return to Proxycon and Canyon Run) I score in about the same range.

    My PC has nothing but the barebones in the case of software. I haven't even installed any of my games yet. Newest drivers and optimized Windows and BIOS and ATi CCC. Still stuck in the high 4500 range...about to break the 4600 mark.

    Jeff
    My Rig:

    Windows XP w. SP2
    MSI K8n Neo2 Patinum mobo
    AMD Athlon 64 FX-53 @ 2412mhz (stock)
    Asus AX800XT AGP (stock)
    512 x 2 Corsair XMS3200XL @ 1T 2-2-2-5 (stock)
    2 WD Raptor 74 Gb (Raid 0)
    2 WD Caviar 120 Gb (Raid 0)
    Creative Sound Blaster Audigy 2 ZS Platinum
    Pioneer DVR-108
    Liteon SOHD-167T
    Swiftech 120 Rev.2 Water Cooling Kit (only CPU)
    Ultra X-Connect 500W PSU

  8. #8
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Well then it may very well be the board, though a difference that large suprises me. Boards based on the K8T800Pro do tend to do a little better in many 3D apps, but nForce 3 will do better in most CPU-based apps, and will overclock better. It would make sense for you to do better on the 3DMark CPU tests than on the video.

  9. #9
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Your system is very similar to mine. I'm still running 4.09 Cats right now (been playing with water lately) but I'll see about updating later tonight and retest to see how this system does with the Abit motherboard. I've also got a new EpoX board waiting to be tested so you'll be able to see how it does when that review posts.
    Old age and treachery will overcome youth and skill
    My Toys

  10. #10
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Low 3DMark05 Scores...Any suggestions?

    Score: 4765
    CPU: 4629


    System is in sig and memory timings were set to 2-3-3-7. All speeds are default (no overclocking). Score dropped just a tad from the 4.09 Cats I used before.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •