Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: about 3000 3dmark points short of standard




  1. #1
    Join Date
    Nov 2001
    Posts
    539

    Default about 3000 3dmark points short of standard

    hey guys, just got a 128mb leadtek 6600GT today...pretty sweet compared to my old 64mb radeon 9000.

    just did some 3DMark2003 tests (build 3.6.0). first scored 4986 and 2nd time i got 5012 (these are on default settings). checked the Online Result Browser, (which still thinks i got a radeon9000 for some reason), and everyone is scoring 7500+.

    I have not done a reformat in a while, i just uninstalled all the ATI stuff i had, and chucked in the new 6600GT. put the official 66.93 drivers on too.

    does anyone have an idea as to why im pulling such a low score? ive never really got into the Benchmarking too much so i dont know that much about what effects scores.
    the scores ppl got on the ORB were for slightly overclocked vidcards, and PCI-E versions. But it shouldnt make too much of a difference as the AGP ver is very slightly slower.

    here is my specs:

    XP 2500+ (@ 1.98ghz - fsb 182)
    128mb 6600GT (stock speeds)
    2x 256mb kingmax 3200 in dual channel (wont run at 200mhz for some reason)
    a7n8x deluxe (nforce 2 ultra)
    400w smartpower.
    MSN Messenger - handy481@hotmail.com
    DC++ - handy481 :: Sweden Xperience :: BootCamp 02 :: Revolution xShare 01 :: Mp3Heaven

  2. #2
    Join Date
    Jan 2005
    Location
    Texas
    Posts
    33

    Default Re: about 3000 3dmark points short of standard

    Make sure you look at everybody else's clock speeds for their overall system (CPU, memory, etc.), they are probably overclocked heavily. As for your memory, it won't run at 200 Mhz because your FSB is not running at 200 Mhz. Your processor defaults to a lower FSB. Also, unistall your Nvidia drivers and run driver cleaner for both Nvidia and ATI to clear out any left over driver stuff. Then reinstall with new drivers. I use the 71.80 beta drivers (you can get it from www.guru3d.com). The new 7x.xx series is much better performance wise than the 6x.xx series. I got a 500 point increase in 3Dmark05.
    Last edited by beavo451; 03-11-2005 at 09:20 PM.

  3. #3
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: about 3000 3dmark points short of standard

    try the 71.84 WHQL drivers, also have you unlocked your GT with Rivatuner ??

    Much debate, info and "how to" to be found on the Guru3D forums, it may help to look there.
    Just looking at your specs I have the feeling that your cpu may be a bottleneck
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •