Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 10 of 44 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 439

Thread: PC Mark 2002




  1. #91
    Join Date
    May 2002
    Posts
    852

    Default

    lol yep:)
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  2. #92
    Join Date
    Jul 2002
    Posts
    299

    Default

    Not that I want to interrupt this interesting discussion,:p just wanted your input on this.
    I decided to run PCMark2002 on my system after installing all the software that I wanted on it. The memory and the CPU scored about the same, but the HD score went way down. Now its around 950, compared to 1400 when I ran it after fresh windows install and minimal software installation.
    Think the score went down because of all the stuff I installed? I unchecked everything in startup in msconfig and nothing loads at startup except necessary stuff. I bet if I wiped the drive and reinstalled windows I'd get the score back up around 1400.

    :cheers:
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  3. #93
    Join Date
    May 2002
    Posts
    2,489

    Default

    I just ran another PCMark for you ...and i've got the same score...1364 more or less of the previous one. I have alot if stuff installed from Office Xp to MAYA and other 3d cad type programs plus games and internet documents, music, mpegs etc.. all loads of stuff. So i dunno if has to do with the raid..but it prolly does.
    - Damien

  4. #94
    Join Date
    Jul 2002
    Posts
    299

    Default

    Yep, most likely the RAID is helping you out there. I'm not complaining though, my system still runs just as fast as day one, just the score that dropped. It's kinda strange.
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  5. #95
    Join Date
    May 2002
    Posts
    2,489

    Default

    Yea dude that is just a score...nothing to worry about at all...your computer is screamin fast and as long as you are happy with ...IT ROCKS!...plus who knows...when or if you decide to add another Special Edition WD drive into the picture with a RAID_0 setup...your baby will really move.

    Take Care there Buddy: peace2:
    - Damien

  6. #96
    Join Date
    Jul 2002
    Posts
    299

    Default

    BTW what RAID controller are you using? Highpoint...Promise? My mobo has Highpoint built in. How's the setting up go for RAID?

    :wave:
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  7. #97
    Join Date
    May 2002
    Posts
    2,489

    Default

    I have a Highpoint which is considered by many the best. Setup for a RAID is not hard at all. There should be a command CTRL+H right after the BIOS "Press DEL for setup" prompt. That takes you to a HIGHPOINT Bios type screen...its pretty much self-explanatory from there. You choose the type of raid setup from 0,1 and 0+1. For perfromance its a RAID_0. Then choose a boot disk out of the two HDD you have. Thats about it. After that you will have 160 GB of Space...lol..thats freaking alot...i get lost with 80!...lol:laugh:
    - Damien

  8. #98
    Join Date
    Jul 2002
    Posts
    299

    Default

    Yeah, I have the ctrl+h prompt come up when the controller is detecting HDD at boot. I was wondering, should I put the 2nd HDD on a seperate cable plugging into the 2nd connector on the mobo or would it work ok to put the HDD on the same cable as the first drive?
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  9. #99
    Join Date
    May 2002
    Posts
    2,489

    Default

    I think it will work but it will lack in its intended performance. One HDD on each IDE channel is best. :thumb:
    - Damien

  10. #100
    Join Date
    Jul 2002
    Posts
    299

    Default

    That's what I thought.: party ha
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

Page 10 of 44 FirstFirst ... 8910111220 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •