Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 24 of 44 FirstFirst ... 14222324252634 ... LastLast
Results 231 to 240 of 439

Thread: PC Mark 2002




  1. #231
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    Me? I don't have anything....
    New Sig soon, old one was way outdated.

    :thumb:

  2. #232
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    He's the one getting free stuff, the comment was aimed at RDR...

  3. #233
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    So you don't think I have anything to offer? :p
    New Sig soon, old one was way outdated.

    :thumb:

  4. #234
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Quote Originally Posted by pga1234
    You lucky little #$%. Why do you get some of your parts for free?
    most of my hardware has been paid for by my employer - however, I recently received a promotion & won't be called upon to do CAD/CAM work at home anymore...so the gravy trail is probably just about at an end. :rolleyes:

  5. #235
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok I just ran this one stock hardware settings and no tweaks yet plus services still runnin'. :)

  6. #236
    Join Date
    Jul 2002
    Posts
    493

  7. #237
    Join Date
    Oct 2002
    Posts
    2

    Default

    No Raid and cheap Vid board :/
    Soltek 75FRV,AMD 2200+ @1994mhz,Maxtor 40 gig 7200rpm,ATI 7000VE 32 megs,SB Live 5.1,512 megs Samsung PC2700,Thermaltake 9,Enermax Case 350 P/S,48X12X48 Lite On,2 Thermaltake Case Fans

  8. #238
    Join Date
    Oct 2002
    Posts
    251

    Default

    Okay, here are the new machine results:



    Good numbers, Glad to break 1100 with the HDD.

    P4 2.4 533
    1G PC2700 333
    Albatron PX845PE Pro II
    (2) WD se 80G 8M buffer
    Leadtek Ti4600
    (2) ViewSonic E90fb (both @ 1600x1200)
    WinXP Pro
    & No Overclocking, yet
    Architectural Visualization Specialist

  9. #239
    Join Date
    Sep 2002
    Posts
    40

    Default

    Just wondering...what resolution are all of you running PCMARK 2002 at? And do you have it on 32-bit or 16-bit graphics...not to mention FSAA on/off, etc. etc. Some of you may have lower scores if you run it at a higher resolution. I think everyone really games at 1024x768 or higher so that should be the set mark. Anyhow let everyone know what your testing at so that we all know how the systems stack up at the same settings.
    It's NEVER fast Enough!!!
    __________________________
    SYSTEM 1

    Cel-T 1.3@1.575
    ABIT ST6
    512MB PC-133 SDRAM
    GF3 Ti200 64MB
    SB PCI 128
    Adaptec 2100s u160
    15K Hitachi 18.6GB HDD
    _________________________
    SYSTEM 2

    AthlonXP 2000+@1760MHz
    MSI KT3 Ultra2-CE
    256MB PC-2700 CAS-2.5
    RADEON 9000 PRO
    MAXTOR 20GB ATA-133
    SB Live! 5.1
    3COM 3905C-TXNM
    _________________________

  10. #240
    Join Date
    Oct 2002
    Posts
    251

    Default

    Cool, I'll have to try it again at the res. I'm running dual monitors @ 1600x1200 on both. The second monitor just kinda flickered while it ran, gonna try it with it disabled. I'll have to check on the AA, etc.
    Architectural Visualization Specialist

Page 24 of 44 FirstFirst ... 14222324252634 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •