Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 31 of 44 FirstFirst ... 21293031323341 ... LastLast
Results 301 to 310 of 439

Thread: PC Mark 2002




  1. #301
    Join Date
    Jan 2003
    Posts
    968

    Default

    What clutter??? :confused: :?:
    <img src="http://www.statgfx.com/statgfx/folding/?&username=Wordbiker&border=0,255,0&tr ans=yes&template=fah_original&.jpg" alt="www.Statgfx.com" />
    Revenge is just a respawn away....Pagosa LAN Parties

  2. #302
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok 1st results in from my new toy;

    XP2600+ 333DDR FSB
    EPoX 8RDA+
    2x 256MB Corsair XMS3500
    Leadtek 8x GF4 Ti4200 My VIVO
    WD JB400

    Bog standard atm but showin' promise. :devil:

  3. #303
    Join Date
    Sep 2002
    Posts
    40

    Default

    Mongoose-

    What Xp chip do you have? Tbred or Pal? If it is a Tbred you are most likely limited by the Netgear NIC. I had an XP 1600+ tbred and was stuck at about 139-142FSB for the longest time...I then took out the NIC and presto 166FSB. The NIC that I found that works at the 166FSB is the 3COM listed under my sig of system 2. The Controlling chip is a BGA type small square not the old massive one.
    It's NEVER fast Enough!!!
    __________________________
    SYSTEM 1

    Cel-T 1.3@1.575
    ABIT ST6
    512MB PC-133 SDRAM
    GF3 Ti200 64MB
    SB PCI 128
    Adaptec 2100s u160
    15K Hitachi 18.6GB HDD
    _________________________
    SYSTEM 2

    AthlonXP 2000+@1760MHz
    MSI KT3 Ultra2-CE
    256MB PC-2700 CAS-2.5
    RADEON 9000 PRO
    MAXTOR 20GB ATA-133
    SB Live! 5.1
    3COM 3905C-TXNM
    _________________________

  4. #304
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Okies I just upped the FSB to 180MHz. :)

  5. #305
    Join Date
    May 2002
    Posts
    2,489

    Default

    Very nice numbers Wig... can't wait till my Epox comes in...so i can comare it to the my older kt333 at stocks speeds...then time to play with multipliers...hehe....
    - Damien

  6. #306
    Join Date
    Jan 2003
    Posts
    282

    Default

    wanna see something crap?
    well here it is even if u didnt wanna see it.
    <hr width="60%"><center>P4 2GHZ @ 2.26 w/ 512 L2 Cache | 512MB PC2100 Ram | Gigabyte 8IEXP MoBo | GeForce 4 MX440 64mb<br>40GB 7200 Segate HDD | 16X Pioneer DVD ROM | 40X12X48 Liteon CD Writer<br>
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=150040"><br> <br>
    <a href="http://www.alias-kane.tk">alias-kane.tk</a>
    </center>

  7. #307
    Join Date
    Jan 2003
    Posts
    790

    Default

    Wow, I'm a little confused. I finally got PCMark2002 and and ran it and here are my scores:

    CPU: 4571
    Memory: 4731
    HDD: 1382

    Check my siggy for my rig :thumb: .

    However, my CPU score seems a little low, I thought I should be hitting around 5k, speaking of which, is my RAM score a little low too? I have a Dell, so I dunno how much I can tweak it, but if there's anything I can do, plz help and share the wealth :D . Thx, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  8. #308
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes Dell basically detune their systems for ultimate stability, but ya did buy it for that reason didn't ya? :?:

  9. #309
    Join Date
    Mar 2003
    Posts
    208

    Default

    16 pages of mark 2002. whew read them all. what was i thinking.
    Hope this helps
    Night

    _____________________________
    First name Middle init. Last .

  10. #310
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Here's my rebuilt P4 2.4"C"system - no Oc'ing yet
    ...nice bandwidth on those i865 boards:thumb:

Page 31 of 44 FirstFirst ... 21293031323341 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •