Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Prime 95 Help...FATAL ERROR!!!




  1. #1
    Join Date
    Jan 2007
    Location
    Delaware
    Posts
    78

    Default Prime 95 Help...FATAL ERROR!!!

    Okie Doke! Never used Prime b4 and i recv'd an error on my #4 core.

    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Hardware failure detected, consult stress.txt file.

    Any ideas? Or pssibly I am missing a poston this, not sure...thanks for any help with this, my other cores are fine, matter of fact they are running now.

    Anyhow, thanks again for ANY response!

    (#4 CORE)
    Windows 7 Ultimate 32-bit
    Cooler Master HAF 932 Full Tower
    Acer X223W 22" widescreen

    nVidia nForce 7150-630i mobo
    Intel Quad Core Q6700 OC'd 3.13Ghz
    4096MB ddr-800
    200GB hdd 7200 sata
    160GB hdd 7200 sata II
    320GB hdd 5400 ide (?)
    320GB ext. hdd Transcend
    MSI dvd rw / lightscribe / sata
    BFG GeForce 8600 GT PCI-E 1.0

    Geek Tweek, LLC

    visit me on facebook:
    http://companies.to/geektweekllc/

  2. #2
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    9

    Default Re: Prime 95 Help...FATAL ERROR!!!

    What are you system specs/ bios voltages. You may need to change your DRAM voltage. I encountered this and it was due to my DRAM voltage being too low.

  3. #3
    Join Date
    Aug 2008
    Posts
    8

    Default Re: Prime 95 Help...FATAL ERROR!!!

    what size fft's were you running?small fft's errors are usually cpu vcore related
    large fft's error's are usually memory and NB related(timings/vdimm/vNB).
    if you run blend check and see where it fails at small/large fft's.
    if it just crashes or BSOD/restarts its most likely a memory problem
    GIGABYTE H55M-UD2H
    INTEL i3-530
    G.Skill Ripjaws ddr3-1600 cl8

  4. #4
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Prime 95 Help...FATAL ERROR!!!

    only the 4th core? - sounds like that core is a dud! (or your OC)
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •