Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 15 of 39 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 384

Thread: 3DMark03 scores




  1. #141
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by AsianBatman
    2.4c 800fsb
    gf4 ti4400

    A score of 1425...is that good..:shrug:
    Well this rig gave me 1800 points so I'd say it's quite normal. We don't have DX9 support that's why we score so low.. :shrug:

    P4 2.26 Ghz 533 fsb
    Ti4600
    256Mb 1066 Rdram

  2. #142
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    :cry: how did u get 1800 :cry: :cry: :cry: not fair...
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #143
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Well the Ti4600 is 300Mhz at stock while the 4400 is 275 so that makes a little difference.

    But jesus my 256Mb of system memory really strangled me, the comp constantly read from the pagefile during the tests and the benchmark app was using a peak of well over 300Mb of ram.. :( And that was the default setting 1024x768.. Imagine gaming in higher res.. :barf:

  4. #144
    Join Date
    Oct 2002
    Posts
    47

    Default

    Hi ,

    Overclocked Creative Geforce 4 Ti4400 305/650 with a Zalman heatpipe ( did just as well before with the stock fan but was REALLY noisy ! )

    1816

    http://service.futuremark.com/compare?2k3=1103687

    Ciao ,

    Gerry
    Abit NF-7S Ver 2.0, barton 2500+ @210x11.5 =2420mhz VCore 1.95v ,pc 3200 winbond ch-5 ddr ram @7,3,3,3 Cas 2.0 ,creative audigy 2 + 5.1 creative speakers,creative geforce 4 ti 4400 @315/650 ,nec 5800a dvd rom (flashed region free ), lite on cd r/w 52x,zalman 400w silent psu,SLK800U with 92mm Zalman fan ,lian li pc 65 (modded )SiSoft Sandra PR3509, 3D Mark 2003 v3.03 = 1885

  5. #145
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    My Ti4400 did 1600 at 300/600.

    My FX5900 did a preliminary run of ~4500 at stock settings. Although run at default, that is still low.

    Mother Nature ran like crap too.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #146
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    geforce4 ti 4400 315/650

    1896 :thumb:

    now its at 300/600 because of the summer weather.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #147
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by AsianBatman
    geforce4 ti 4400 315/650

    1896 :thumb:

    now its at 300/600 because of the summer weather.
    Damn, my 4400 wouldnt go past 615 memory without artifacts or 310 core.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  8. #148
    Join Date
    Aug 2003
    Posts
    17

    Default

    i scored a 4086,,but dont know how to show yall that picture of it,
    AMD ATHLON XP,PROCESSOR 2200+ ,windows XP, RADEON 9200 128mb ddr,384mb ram,(just an E-machine W2247)

  9. #149
    Join Date
    Jul 2002
    Posts
    1,661

    Default

    hstroud@bellsou: Take a screenshot of your score, trim it down to the 3DMark03 UI and save it as a jpg, jpeg, png or gif file. Then use the file attachment option to import the image from your PC and attach it to your post. (See attachment)

  10. #150
    Join Date
    Jul 2002
    Posts
    1,661

    Default

    To everyone: And before you all start taking the XXXX out of my score, I should WARN! you that I normally get 178 when I run 3DMark03.

Page 15 of 39 FirstFirst ... 5131415161725 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •