Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 26 of 39 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 384

Thread: 3DMark03 scores




  1. #251
    Join Date
    Apr 2004
    Posts
    1

    Default

    A7V600 mobo
    9800pro
    XP 2600+
    1024mb PC3200 Ram

    result was 6228

  2. #252
    Join Date
    Jan 2004
    Posts
    26

    Default

    Hey guys I got 6856 3d mark 2003 default setting, no overclocking

    system specs
    Intel 3.2 512cach with GIGABYTE 3d-cooler pro
    GIGABYTE 8knxp
    1024 400 mhz dual channel
    GIGABYTE n59256U-GT , nVIDIA 5950 ultra @ 520 MHZ the fastest VGA in the world
    2 * 80 maxtor SATA @ RAID 0-cooler pro
    so did any body beat this score ?

  3. #253
    Join Date
    Jan 2004
    Posts
    26

    Default

    7368

    core speed 570 mhz
    ddr 1050 mhz

    now i can say that no body can beat me ..

  4. #254
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Not really...are banned Soul Burner was about to reach 7500. Around there.

  5. #255
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Got (not bought, friend gave) a Radeon 9200 SE to replace my crappy onboard video. Went from less than a hundred to 566. Not that great, but imagine yourselves in my position.

  6. #256
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    poor ym....not everyone is fortunate to afford high price parts. But its better than nothing don't you think? My latest 3dmark score is 6368 :)

  7. #257
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default

    I ran this on my moms computer and it got a whopping 41...lol

  8. #258
    Join Date
    May 2004
    Location
    United Kingdom
    Posts
    8

    Default

    heya forum, looks like a good knowledgable place here :lol:

    my 3d mark score was an abysmal 1800

    which i don't think my system deserves
    P4 2.4ghz w/800mhz FSB (O/C to 2.7)
    GeForce FX 5600 w/256 ram (about 5% O/C - i get major glitching over this level)
    2x 512mb PC2100 DDR Ram
    mobo is an ABit IC-7
    plenty of free space on a 7200rpm HD for VMem

    any clues as to why its such a slow runner?

    My Bios is up to date (and all sound/vid drivers) and the ram has been tweaked to fastest performance possible, as well as all sorts of other tweaks i have got from this great site!

    i made this comp myself and bought all the bits with my hard-earned... should i just give up? am i rubbish?

    cha :?

  9. #259
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Did you follow Persian Immortal's XP Tweaking Guide (Reformat to Relax)? What's your virtual memory set to (drive and partition, size)?

    I'm sure that PC2100 isn't helping you out. Some PC3200 wouldn't be overkill for that system.

  10. #260
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default

    Yep that PC2100 will be strangling that poor CPU, PC3200 should be the minimum that you should use with it.

Page 26 of 39 FirstFirst ... 16242526272836 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •