Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 39 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 384

Thread: 3DMark03 scores




  1. #21
    Join Date
    Oct 2002
    Posts
    251

    Default

    Nice, Unfortunatly I couldn't run it before I had to go to work. I'm guessing 1600 tho, since I have a Ti4600. I'll have to check for drivers tho.

    Sorry RDR, I didn't see this thread before I started the other one.:snip:
    Architectural Visualization Specialist

  2. #22
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    FIC Intel 845E, P4 2.2GHz, Ti4200 64mb AGP 4x, 512mb PC2100 and Windows XP Pro
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #23
    Join Date
    Jan 2003
    Posts
    19

    Default

    4472 guess that is looking pretty good
    X-pider Green Case TurboLink420W
    AMD XP 2400@2.0 Volcano 7+
    ATI 9700Pro
    512MB Kingston PC2700
    Maxtor80GB&WD40GB
    SoyoKT333DragonUltraPlatinum
    LiteOn48x12x48x
    16xDVD
    AudigyGamer
    3DMark2001SE: 12237

  4. #24
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    No kidding.. :thumb:

    :cheers:

  5. #25
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    I get 1065.

    That's with a lowly P41.7@1.85, GF3@225/515, 512MB PC2400 (highly tweaked of course ;))

    Makes me feel better knowing a P42.2, GF4 only gets 1277 :D

    It's a great looking demo though no doubt about it. I won't be relying on it as a benchmark though, but it is definitely a good PC stress test when run repeatedly.

  6. #26
    Join Date
    Feb 2003
    Posts
    15

    Default

    Can you beleave it a got a crap 634 mark on 3dmark 03 using a p4 2.66 and a 4200 ti running at core 295 mem 583 (can i go higher i`ve got custem heatsunks )

  7. #27
    Join Date
    Feb 2003
    Posts
    15

    Default

    :afro: but like i said before my card does not support dx9 so this must be the problem:rolleyes:

  8. #28
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Checkout my score on the first page with my P4 2.4B @ 2.7GHz with GF4 Ti4200 VIVO and I have no prob (lousey lookin' score though when use to 11/12K).
    <center>:cheers:</center>

  9. #29
    Join Date
    Mar 2002
    Posts
    90

    Default

    I received the following 3D Mark 2003 scores:



    1187 Points with:

    Xp1700+
    Epox8RDA+
    512Mb DDR
    Sapphire Radeon 9100 64Mb @ 265/255

    and

    1237 Points with:

    1Ghz Athlon TB (200Fbs)
    FIC AZ31
    512Mb PC-133 SDR
    MSI GF4 Ti4200 64Mb @ 310/620


    ... Interesting to say atleast. Have to try to tweak the first setup a little. Probably get few more points out of it.


    Andy

  10. #30
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Swap the video cards around. ;)


Page 3 of 39 FirstFirst 1234513 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •