Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 3dmark 2003 won't work?!?!




  1. #1
    Join Date
    Nov 2002
    Posts
    118

    Default

    When I go to run the program, I get an error message saying, Direct3D initialization failed. Is this a common problem? Has anyone seen this yet? I don't really care about my score, I just want to see the new visuals. Does anyone have a solution to my problem?
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  2. #2
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Check the direct 3d options for ure ge force 4. You might have altered them so the program can't initialize direct 3d .:cheers:
    What the fcuk happened to my sig?

  3. #3
    Join Date
    Nov 2002
    Posts
    118

    Default

    Thanks Rugbydude, sometimes I overlook the obvious. I will try that when I get home.
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  4. #4
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    I can't really think of any other reason. IT might just be 3d mark 2003 as there are quite a few bugs in it. And may i compliment you on one kick ass computer u have. I'm guessing you get about 14000 with 3d mark 2001se. well don't expect more than 1400 with 3d mark 2003 as your card unfortunatly isn't direct x 9.0 compatible. Then again there are only a few that use direct x 8.0 so don't worry bout it.:cheers:
    What the fcuk happened to my sig?

  5. #5
    Join Date
    Feb 2003
    Posts
    1

    Default

    I think you video driver it's the problem.....42.68...when i install that driver i had better scores but errors....try the 41.09 ....good luck...

  6. #6
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    I have the 41.09 as well that may help. :cheers:
    What the fcuk happened to my sig?

  7. #7
    Join Date
    Nov 2002
    Posts
    118

    Default

    Quote Originally Posted by cruser99
    I think you video driver it's the problem.....42.68...when i install that driver i had better scores but errors....try the 41.09 ....good luck...
    I have tried numerous drivers including all the WHQL and beta's past 40.72. When I get home later, I will try Rugbydude's suggestion of checking the Direct3D settings within the nVidia control panel.

    I use the 42.68's because they give me better performance without loss of quality. Like I said, I don't really care about scores because my games play just how I want them to. I am just interested in seeing the new 3Dmark2003 visuals.
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  8. #8
    Join Date
    Nov 2002
    Posts
    118

    Default

    Quote Originally Posted by rugbydude
    And may i compliment you on one kick ass computer u have. I'm guessing you get about 14000 with 3d mark 2001se. :
    Thank you for the compliment. Actually, my 3Dmark2001se score is 12730. That was with a clean install of XP with only SP1,DX9, and 3dMark installed. I have gotten my score a little over 14000 with my P4 2533 at 3004 and my G4 at 337/692. My temps were way out of control though.
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  9. #9
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Oh yeah temperatures a *****. Have u just got a standerd heat sink on your graphics card?? putting a copper heat sink will help temperature a bit and maybe some ram sinks. Maybe then you could keep the temperature down and speed up.:cheers:
    What the fcuk happened to my sig?

  10. #10
    Join Date
    Nov 2002
    Posts
    118

    Default

    It's all listed in my sig. The temps on my vid card aren't that bad, it's my CPU. I could only reach the 3004Mhz range by upping my vcore to 1.625 which is why my temps are up. My temps on my CPU haven't changed all to much since replacing my Volcano 7+. Just slightly lower. I also have great airflow through my case. Anyway, we are getting off the topic of this thread, so I will just post a new thread about my OC'ing problems. Thanks for the help.
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •