Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: New Car thread... Please read in order to bolster posting in




  1. #1
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Yeah, this place needs some action. Its my favorite part of TT as im a car guy before im a PC nerd.

    What was your first car...

    ME?
    1985 Toyota Cressida Station Wagon...

    Sun spots... cigarette burns... a piece of wood fashioned to the top of the center console in order to comfort tall people with an arm rest... those were the days... no radio... and 2am trips to pasadena with my three best friends to go get boba... singing beach boys and TV themes... with my supra engine pulling 120mph tops speed w/ two burnt valves... memories...

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok I'll play this one. :D

    <center><a href="http://austin1800.homestead.com/Memorabilia.html" target="_blank"><img src="http://www.homestead.com/austin1800/files/mattcooksmk11aa.JPG"></a>
    <small>Go on! I dare ya to click on the pic
    Mine was a skyblue 1967 Mk1
    </small>
    :cheers:</center>

  3. #3

    Default

    i dont have pics of it but it was a 1967 toyota rt40 corona

    similar to the one in the pics which is my current 1969 model

    its just a though but autos a comps go together really well now days and its only going to get bigger but if u could get some car computer tuners tweakers in here then more car lovers might follow

    <img src="http://members.optusnet.com.au/hendrik_h/ZTiauxfiles/Misc/rona-series-opt.jpg" width="512" height="1000">

    W
    Visit my photochopped car site at

    ZTi

    INTERCEPTOR-XIV (so called because its the 14th incarnation duh) Consists of ;

    AMD Athlon XP 1600+/1400Mhz @ 1900+/1575Mhz (150Mhz FSB 1.750v)
    Jetway V333DA A KT333 Award Bios Revision A04 (VIA 4in1 4.43)
    A-Data 256MB DDR PC2100 (2.6v DIMM)
    ST Labs GeForce4 MX 440 64 MB DDR @ 285/435 (1.6v Detonator 40.72)
    VIA AC'97 Enhanced Audio (On Board)
    350W Eagle P4 Certified PSU
    80G Seagate Barracuda IV ST380021A 7200
    40G Western Digital Caviar WD400BB-32CLBO 7200
    10G Seagate U Series V ST310211A 5400
    MSI 48x16x48 CD/RW
    Banksia Wave SP 56 Dual PnP (External)
    3Com 10/100 NIC (Only Installed When Needed)
    Logitech cordless Freedom Optical Mouse, Keyboard and Wingman Game PAD
    WINXP PRO + SP1 300+Apps installed 120 odd Games Minor Glitches Occationally (Due to the 120MB Registry I guess) 3D Mark 6306

  4. #4
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    No pics but my first car was a real ugly 1965 Chrysler Windsor with a 383 c.i.d. and a four barrel carb .... Good thing I worked at a gas station at the time.

    Second car was a 1962 Mercury Monterey that I sold to my brother a few years ago so that he could restore it. (Looks like that project got put on hold ... might have to buy it back some day.)
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Can't ya dig up a pic from an online car club just to show us foriegners what the things looked like? :?:

    Ok so somethin' like this for the first one (1967 though)

    <img src="http://images.cardomain.com/installs/249000-249999/249357_2_full.jpg">

    And somethin' like this for the other?

    <img src="http://www.mercuryarchive.com/1961to1964/1962MontereyGreen.jpg">

    God damn that me took a whole 2mins to Google that up and post. :eek:
    <center>:cheers:</center>

  6. #6
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    LOL. Sorry :eek: You did good!

    The styling (or lack thereof) on the Chrysler is pretty close to the 65 model ... mine was a gold/brown color (can't remember the name for the color but it wasn't real pretty).

    The Mercury is real close except mine was/is a four door and bright red in color.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok then this is listed as the '61 model. ;)

    <img src="http://www.mercuryarchive.com/1961to1964/1961MontereySideLeft.jpg">

  8. #8
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    Mine was a black Holden HT Premier

    HT
    New rig
    P4 Titan 8S655FX
    PENTIUM 4 Intel 2.8c
    KINGMAX 2x512 DDR
    GeForce4 MX440
    DVD: LITEON x 16
    CDRW:LITEON 52x32x52
    LG FLATRON F700B
    NEWMEN OPTICAL MOUSE

  9. #9
    Join Date
    Nov 2001
    Posts
    1,603

    Default

    Mine was a 1967 Ford Galaxie 500.
    <!-- Begin Code Amber Ticker code. -->
    <P ALIGN=CENTER>
    <SCRIPT LANGUAGE="JavaScript1.2" src="http://www.codeamber.org/js/codea.js">
    </script>
    </P>
    <!-- end of Code Amber Ticker code (c)Copyright codeamber.org 2002, 2003-->

  10. #10
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    My first car was an '87 Nissan Maxima.
    SPAM Special Ops

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •