Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 115

Thread: Finally...Pics of My CASE!!!!!!! Everyone come in!!!!!!




  1. #61
    Join Date
    Jul 2002
    Posts
    299

    Default

    Excellent job Fireblazr!!!


    I am building my first system, and am having a lot of fun just routing all the wires...:laugh:
    I'll be sure to post pics of it when I'm done :bounce: It's gonna be a killer system :shoot3:

    Take care man!!
    :D :cheers:
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  2. #62
    Join Date
    Jun 2002
    Posts
    445

    Default

    pict of my case mod
    amd 1200 thunderbird o/c to 1596
    gigabyte ga-7zxr rev. 2
    786 meg of pc133 kingston sdram
    2 w/d 10 gig ata 100 on raid 0
    1 46 gig maxtor 7200 ata100
    1 38 gig maxtor 7200 ata100
    24/10/40 sony cdrw
    window kit and neon
    1 120 blowhole in top and
    3 more posative 80mm intake fans
    1 thermal dragon on processor and a blue orb on the chip set ,blue orb on radeon 64 ddr along with h/s on ram and thermal tech h/s on pc133 ram

  3. #63
    Join Date
    Jun 2002
    Posts
    445

    Default

    i might get a pict up never know
    amd 1200 thunderbird o/c to 1596
    gigabyte ga-7zxr rev. 2
    786 meg of pc133 kingston sdram
    2 w/d 10 gig ata 100 on raid 0
    1 46 gig maxtor 7200 ata100
    1 38 gig maxtor 7200 ata100
    24/10/40 sony cdrw
    window kit and neon
    1 120 blowhole in top and
    3 more posative 80mm intake fans
    1 thermal dragon on processor and a blue orb on the chip set ,blue orb on radeon 64 ddr along with h/s on ram and thermal tech h/s on pc133 ram

  4. #64
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A good job there. :thumb:
    Now I can see why ya had probs with the 1st attemp, that's HUGE. :eek:
    <center>:cheers:</center>

  5. #65
    Join Date
    Jul 2002
    Posts
    299

    Default

    Plenty of hard drives I see :p
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  6. #66
    Join Date
    Jul 2002
    Posts
    22

    Default

    ah, cool looks good man good job
    -elysium
    Athlon 1.4Ghz Thunderbird
    Abit KG7 motherboard
    SoundBlaster LIVE! X-Gamer 5.1
    256M PC2100 Crucial
    Koolance PC2-601 Watercooled Case
    30GB Western Digital HD
    PNY GeForce 3 Ti 500
    3com Ethernet Card
    Sennheisser HD-570 Headphones

  7. #67
    Join Date
    Jul 2002
    Posts
    91

    Default

    :cheers: Fireblazer u look like one person i dont want to mess with lol

  8. #68
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by nosX
    :cheers: Fireblazer u look like one person i dont want to mess with lol
    lol...thanks...actually im a really cool guy...even if I look like a Hells Angel...well thanks I guess...lol

    Peace...

    FiRe
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  9. #69
    Join Date
    Jul 2002
    Posts
    0

    Default

    :flames: Great Case. Waiting for the warranty to run out on mine before I go that far. How much time do you have in the box?
    :thumb:

  10. #70
    Join Date
    Feb 2002
    Posts
    28

    Default

    Hi
    I see that your blue power on LED is lighting nicely and powerful.
    I connected the LED correctly but it is very week you can see it only from close range.
    Do you have some special connector on your mobo?
    Someone told that some mobos have turbo LED connector, unfortunately not mine.
    Win Xp Home
    K7T266 Pro2 Ru
    Athlon XP 1800
    GeForce3 Ti 500
    HDD 120 GB
    DDR 512 MB
    Audigy Player

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •