Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 49 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 483

Thread: Pics of your pc setup?




  1. #81
    Join Date
    Feb 2002
    Location
    Fredericton Canada
    Posts
    24

    Default

    Some nice lookin setups...I was glad to see that i`m not the only one who spends time on the computer rather than cleaning the room the computers in!! attached is a pic of my wife and daughters system and a pic of mine, can you guess which is which??

  2. #82
    Join Date
    Feb 2002
    Location
    Fredericton Canada
    Posts
    24

    Default

    here`s the other pic...

  3. #83
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Still just fiddlin' with my new one outside of it's case atm but it will be in sometime next week and I'll see about postin' a couple of pics. ;)
    <center>:cheers:</center>

  4. #84
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    I will post a pic of mine as well. I just cant be bothered to tidy anything up right now. BTW Wiggo, you get that mobo working?
    New Sig soon, old one was way outdated.

    :thumb:

  5. #85
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Certainly did after jump startin' it with some slower memory then uppin' the Vmem to 2.6v and pushed the timings so that the PC2700 black screened then put the Corsair back in and restarted. ;)
    <center>:cheers:</center>

  6. #86
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    :laugh:, I never would have thought of doing that, of course i wouldnt have the slower mem lying around...
    New Sig soon, old one was way outdated.

    :thumb:

  7. #87
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by Wiggo
    Certainly did after jump startin' it with some slower memory then uppin' the Vmem to 2.6v and pushed the timings so that the PC2700 black screened then put the Corsair back in and restarted. ;)
    <center>:cheers:</center>
    That board would have been RMAed by now...:laugh: ...gj WiG
    - Damien

  8. #88
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Came very close believe me.

    The thing is that all 3 different sticks were originally detected as PC2100 (2x PC2700 and 1x PC3200 {shows as PC2700 though}). :?:

    Anyhow after several mem, cpu and v/c swaps plus 2 dozen or so CMOS clears I finally got it to fire up @ 100MHz FSB. Once that finally happened things improved at a steady but sometimes frustratin' pace but I haven't been able to stretch the memory yet but 1974MHz seems to be the CPU's limit (out of the case on a warm shelf probably doesn't help). ;)
    <center>:cheers:</center>

  9. #89
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    My CPU tops out at 1971. If I raise the FSB above 147 i get lock ups.
    New Sig soon, old one was way outdated.

    :thumb:

  10. #90
    Join Date
    May 2002
    Posts
    2,489

    Default

    That used to happen to me...so what i did was umm add more fans and run a Burn- In programs...to boil that bad boy up and then cooled it down then overclocked and it was a bit steadier...

    I have taken mine to 150 but 149 is the weet spot:D
    - Damien

Page 9 of 49 FirstFirst ... 789101119 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •