Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Hyperion 4 in 1 drivers installation keeps on starting




  1. #1
    Join Date
    Jun 2003
    Posts
    2

    Default

    I installed the hyperion 4 in 1 drivers and everytime i reboot or turn on the computer the install window starts for the drivers. I have run a search for the exe file or anything related to the hyperion drivers but nothing shows.

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Check your startup forlder under Start>All Programs.

    Also go to Start>Run and type "MSConfig" (without quotes). Then under the Startup tab look for any item relating to the Hyperion package and untick it.

  3. #3
    Join Date
    Jun 2003
    Posts
    2

    Default

    I had already looked in the start menu and the msconfig and there is no file related to the hyperion drivers.

  4. #4
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Looked around using Regedit? Go to start>run and type "regedit" (without quotes). BTW you probably know how to do this but I always give full instructions anyway :)

    Go to these keys:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\RunOnce (and RunOnceEx)

    Check there for any entries. There should be no entries in here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •