Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Can I Get A "Whoop-Whoop!"




  1. #11
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Quote Originally Posted by Steve
    Same here no problems!
    G'day Steven! :)

  2. #12
    Join Date
    Dec 2001
    Posts
    494

    Default

    i dunno, maybe it was those ide drivers and the via drivers...screwy

    well, i formatted it anyhow:)

  3. #13
    Join Date
    Dec 2001
    Posts
    13

    Default

    Quote Originally Posted by Mr.Tweak


    G'day Steven! :)
    G'day :)

  4. #14
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    WOOP WOOP VIA!!! ALL THE WAY...lol
    :devil: :devil: :afro: :devil: :devil:
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  5. #15
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    WTF Fireblazer? :?: :?: :?: :?: :?:
    I musta missed the sig before, but why aren't you overclocked? It's cold enough to with the winter and all. Granted it's pretty mild so far this year, but surely not mild enough to keep you from boosting it up a little?
    Old age and treachery will overcome youth and skill
    My Toys

  6. #16
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    lol...your funny man...yeah im not going to overclock yet...once i get my case finished and all that...i might go to 1.4 or 1.53...im not goin to go crazy this time...(1647mhz)...lol...yeah im seriously thinking of a watercool setup but my balls almost fall off when i think of **** that can go wrong...anywayz..i will overclock guys and im glad u care...lol...peace
    :devil: :devil: :afro: :devil: :devil:
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  7. #17
    Join Date
    Dec 2001
    Posts
    9

    Default

    i must say i quite like via

    VIA r0x0r j00 all:afro:

  8. #18
    Join Date
    Nov 2001
    Posts
    272

    Default

    :D on VIA"s and whoops!
    Todate: 1000+ OC'g postings,
    +=I lost count sometime ago.
    ________________________
    Rig built in the Last year- 5
    ______________________ __
    My Sweatheart: Lovingly housed in a Maxtop Coolcase

    AthlonXP 1800|MSI K7T266PRO2|786mb P2100 Mushkin|20gig IBM GXP60 (Deathstar- it's twin died) Hd |20gig maxtor ata133|Abit GF4 TI 4200|SdBlstr live!|16x t0shy|16x10x40 Liton| Cooling: 3 80mm cf@128cfm, 2 grill Hd fans, 2 92mm & 80mm @64cfm mod'd gladiator.
    CPU @ 34c & Case @ 31c| MSXP|dsl


    Save everybody sometime, post your system spec's. It saves time when ya need help!

  9. #19
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    I must admit this P4X266 board is running nicely now..... the performance of the i850 at the price of an i845 - can't argue with that ;)
    What came first - Insanity or Society?

  10. #20
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    I also like Via. Lot's of people don't like 'em but I haven't run into problems. The irony of it all was the BX chipset sucked for me at least in the expectations of it. I felt it was overhyped. Again that could just be me.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •