Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Can I Get A "Whoop-Whoop!"




  1. #1
    Join Date
    Dec 2001
    Posts
    30

    Default

    Sorry, just tryin' to represent for VIA. :cool:

  2. #2
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Quote Originally Posted by Cyrix
    Sorry, just tryin' to represent for VIA. :cool:
    Do you work for VIA?

  3. #3
    Join Date
    Dec 2001
    Posts
    30

    Default

    No, mostly just a fan of their motherboard chipsets. I've found actual VIA fans are few and far in between on most hardware site forums, and usually a far afterthought to AMD an Intel.

    If the post is out of place, please feel free to delete it. I kinda see how it might come across. ;)
    Cyrix Makes Everything Better

  4. #4
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Quote Originally Posted by Cyrix
    No, mostly just a fan of their motherboard chipsets. I've found actual VIA fans are few and far in between on most hardware site forums, and usually a far afterthought to AMD an Intel.

    If the post is out of place, please feel free to delete it. I kinda see how it might come across. ;)
    I understand - I just wanted to clear that up mate... :)

  5. #5
    Join Date
    Dec 2001
    Posts
    3

    Default

    the Cyrix name is dead Go C3 !!

    and I do work for VIA! :P

    John Gatt
    www.viaarena.com

  6. #6
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Quote Originally Posted by John Gatt VIA
    the Cyrix name is dead Go C3 !!

    and I do work for VIA! :P

    John Gatt
    www.viaarena.com
    Welcome John... :)

  7. #7
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Welcome back John. You're gonna have to dig out that little VIA avatar again. :)
    Old age and treachery will overcome youth and skill
    My Toys

  8. #8
    Join Date
    Dec 2001
    Posts
    494

    Default

    hmm...last time i installed the via drivers on winXP, it went BSOD....darn, hey john, field testing would be nice:)

    maybe its just my computer...............EHHHHHH

  9. #9
    Join Date
    Dec 2001
    Posts
    3

    Default

    aznx we do do a lot of testing Iv Instaled them on every ting I have with no problem!

  10. #10
    Join Date
    Dec 2001
    Posts
    13

    Default

    Same here no problems!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •