Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Can someone remind me the order in which drivers should be i




  1. #1

    Default

    I KNow the 4-in-1 is first...then det drivers for video..sound...directx ...am I on the right path?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Perfect order for driver installations. ;)
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3

    Default

    Thanks Darth... I thought so but I wasnt for sure....

  4. #4
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Also, take ALL adapter cards out except the video card. After the 4-in-1 drivers and the video card drivers are installed, place the sound card back in and install its drivers. Then install other cards, one at a time. Then install DirectX, and all should be sweet :)

    Removing all adapter cards is somewhat old fashioned, but some VIA based boards still need this to be done or they royally confuse Windows when it's installed

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    That may be a bit old Albinus. I have been doing just a driver order installation since the KT133 boards and have yet to have any issues as long as the order is followed correctly. Or it may be an Intel processor fault? I know that some of the older chipsets made by VIA for the Intel line were more than just a little unstable.
    Old age and treachery will overcome youth and skill
    My Toys

  6. #6

    Default

    lol..ok...I that I could have taken out was my Nic card:) Sound is onboard....

    I don't do much with this pc...basicly to dump files over on it and see how long it will take me to blow it up...
    BTW I had the duron running @ 1.1ghz with the Voltage at 1.7 (max) running rock solid....

  7. #7
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Yes Darth, I haven't had any problems related to that recently. It's just that several boards at my college (based on the Apollo Pro 133 mind you) must follow this procedure or you will the installation of Windows :(

  8. #8
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    I don't normally remove hardware either.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  9. #9
    Join Date
    Mar 2002
    Posts
    49

    Default

    I don't remove anything also and don't normally follow any set driver install order. I maybe screwed up here a wee bit but I don't have any problems w/ win98se.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •