Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: VIA 1T Command Rate Issue




  1. #1

    Default

    I found that if you use the 1T Command Rate setting in BIOS for the memory you will experience memory leak under a NT class OS (NT4, 2K and XP).

    Rang up VIA and spoke to them, its a confirmed issue with using XP, NT and 2K, they are unsure as to what is leaking the memory (OS or chipset).

    Lets hope they get this fixed
    Cameron Johnson
    Senior Hardware Reviewer
    TweakTown

  2. #2
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    VIA made it clear that there was a problem with the T1 command late last year and its more to do with the memory models not being able to take the aggressive command!

  3. #3
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Quote Originally Posted by Unregistered
    VIA made it clear that there was a problem with the T1 command late last year and its more to do with the memory models not being able to take the aggressive command!
    They did?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  4. #4

    Default

    I have spoken to Kingmax and they have stated that they are working on a 1T memory module,

    Not many manafactures can actually get 1T Command Rate to run stable and not leak memory under NT OS's
    Cameron Johnson
    Senior Hardware Reviewer
    TweakTown

  5. #5
    Join Date
    Nov 2001
    Posts
    439

    Default

    I just got a PC2700 1T module from OCZ yesterday. Lucky I won't be using it on a VIA chipset :)
    Asher Moses

  6. #6
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Quote Originally Posted by Soverign
    I have spoken to Kingmax and they have stated that they are working on a 1T memory module,

    Not many manafactures can actually get 1T Command Rate to run stable and not leak memory under NT OS's

    */ Waves hand in the air :wave:

    My 256MB CAS-2 PC-2100 Apacer DDR module works beautifully with a 1T command rate, it has the Nanya 7ns chips on it... never had a problem with memory leaks :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •