Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Flash BIOS has screwed me!




  1. #1
    Join Date
    Jan 2005
    Posts
    2

    Default Flash BIOS has screwed me!

    please help..

    I took it upon myself (stupidly) to update my bios. I have an MSI board, and used the flash utility. (through dos).

    I booted it up, and flashed the bios....It went successfully.....It told me to that if if doesn;t boot properly, clear your CMOS settings then reboot ?????

    as i rebooted, it said update OK, but CMOS wrong (or something like that...so I went into my bios setup, but there was no option to clear this????

    anyway, I rebooted....and my screen just goes blank....nothing showing.....the computer is on but no bootup info at all...

    so I panick......I turn the computer off, power cable out etc.....I turn it on....and it boots up and into windows i go....phew!!!

    But now, for some reason, it thinks my CPU is an athlon 1250 XP!!! I have a 2600 XP processor.

    WHAT IS THIS???

    How do I sort this out without screwing my motherboard please? Is it because my settings have been changed in the bios?????

    much appreciated

    thanks
    <!-- / message -->

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Flash BIOS has screwed me!

    To be blunt, I would consider yourself a very lucky person. To have successfully FLASHed the BIOS with such a limited knowledge of the internal workings is terribly fortunate on your part. You could have very easily ruined the motherboard and possibly some of the internal peripherals as well.

    To reset the CMOS values you need to look in your motherboard manual and find where the appropriate jumper is located on the mainboard. Move it to short out the reset pins and leave it there for a bit. Then place it back in its original position and the CMOS values will be reset to factory default.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jan 2005
    Posts
    2

    Default Re: Flash BIOS has screwed me!

    you don;t say..

    at one point I nearly cried!!!

    man....thank god...i just took all the wires out and then started it up again, and it had done it....

    but to change the cpu speed....I just changed the fsb speed from the default of 100 to 166 mhz...

    that did it ok. I also reset the JBAT1 jumper ok.

    one question please....is there anything else that the flash procedure might have defaulted.....I want to get it back to its previous state (bios apart).

    thanks

  4. #4
    Join Date
    Dec 2004
    Posts
    4

    Default Re: Flash BIOS has screwed me!

    yes, be very careful when you update a bios or any system critical component, I'd read as much as you can before you attempt something new, if you are flashing in dos, you need to be :::very::: careful not to load the higher memmory functions, I haven't treid the windows flash utilities in a while so can't say how good they are, but updateing a bios incorrectly can easily destroy your MB =/

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: Flash BIOS has screwed me!

    I will reitterate it is obvious you should not have been flashing your bios. You did not read anything much on it apparently. It defaults all of your settings, thats why if it is an issue to you you should write down all your settings so you know them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •