Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Northbridge chilly and working fine!!!




  1. #1
    Join Date
    Oct 2006
    Location
    alaska
    Posts
    142

    Default Northbridge chilly and working fine!!!

    I got some silver 5 TP and a northbridge cooler, I think its called the Blue Ice or something by coolermaster. The temp has decresed about 11C in the n-bridge! I also put the thermal paste on my GPU and CPU, not much of a dif for the CPU only about 1-2C and the same for the GPU. I was afraid of messing up the system by smearing the paste around but its fine. My comp still freezes though, but the beeping comes from the speakers, I still suspect the X-fi. Should I put thermal paste on the x-fi heatsink???
    Last edited by buhweet; 12-01-2006 at 10:42 AM. Reason: Should I put thermal paste on the x-fi heatsink??
    Mobo...............Asus P5N-SLI (NF570)
    RAM................2 GB Kingston DDR2/667 CL5
    GPU................Evga e-GeForce 7900GTO 512MB
    CPU................Intel Core 2 Duo E6300 2MB L2
    HDD................Hitachi 160 GB IDE
    Disk Drive.........Sony DVD+-RW 16x IDE
    PSU................BFG 650W (on sale for 80$, 80$off!!)
    OS..................Windows XP Home SP2
    Sound card......Sound Blaster x-FI xtreme music
    Overclocked somewhat w/Arctic cooler freezer 7 pro
    other info: saitek eclipse red backlit keyboard
    cheap micro innovations wireless optical mouse
    logitech x-530 speakers (5.1)
    18" viewable KDS CRT monitor (I'll upgrade when it dies)
    about 8 80MM fans and I sleeved most of the cables
    It would be quiet but I have 1 noisy Vantek that blows like a turbine. A crappy generic case which with cammo paint and holes all over.



  2. #2

    Default Re: Northbridge chilly and working fine!!!

    Are you sure your problem is heat related? I don't think putting thermal paste on the xfi heatsink will solve your problem, but i could be wrong. Your comp freezing could be a driver related issue or a hardware conflict. Does this freeze occur while gaming by any chance?

    I actually owned an xfi extreme music myself but kept getting BSODs. My problem was an IRQ conflict with my nvidia cards in SLi and the xfi. The xfi was sharing the same IRQ as one of my video cards. I got fed up trying to fix the problem so i ended up just swapping my XFi for an audigy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •