Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: sis645 sucks for windows xp




  1. #1
    Join Date
    Jun 2002
    Posts
    3

    Default

    after buying the (asus p4s333) with the sis645 chipset i can't run any high graphic games with windows xp. everything is fine with windows me. i got the agp driver for xp, but still freezes for every game i attempt to play. is this a common problem with this chipset or am i that dumb to not realize what's wrong. if any has any suggestions please let me know.

  2. #2
    Join Date
    Jul 2002
    Location
    Newark, Ohio
    Posts
    14

    Default

    after having similiar problems, with Wind 2000, I did clean install, and installed upgrades one at a time, rebooted AFTER each upgrade, I spent twenty mins. or so net surfing,between upgrades, to check installs,I uninstalled then reinstall upgrade when it seemed to act up. Now no more problems, also NIC was replaced it seemed to be hogging my memory 512mb

  3. #3

    Default

    I seem to be having some probs with the audio drivers with the 645/650 chipsets hanging games. Try disabling the onboard sound or use a PCI sound card.
    My Box:
    Intel Pentium 4 2.4C @ 2.7
    DFI 875P Lanparty
    512Mb Geil PC3500 Dual Channel (Cas 2-6-3-3 @450MHz DDR)
    Leadtek A280 Geforce4 4200 MyVIVO
    Audigy DE
    1 x 73Gb Seagate fibre channel 10krpm (boot drive) with LSI HBA
    1x80Gig Seagate Barracuda ATA V
    1x120Gig Western Digital 8mb cache
    Spiffy Antec Super Lanboy (LED fan and UV light)

  4. #4
    Join Date
    Dec 2001
    Posts
    494

    Default

    try directx? or agp latency stuff?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •