Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: 4.36




  1. #1
    Join Date
    Dec 2001
    Posts
    494

    Default

    new drivers out, check neowin.net
    can't remember link, g2g eat:)

  2. #2
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I heard they were buggy.......
    I have them D/L'd but not installed

  3. #3
    Join Date
    Nov 2001
    Posts
    735

    Default

    I dont, and wont be running them until the following are fixed:

    1. CD Writing under a few burning apps is fixed (namely clonecd spitting blanks at you when burning)
    2. Enabline DMA on devices on the secondary IDE channel. (namely dvd/cdrw drives on secondary channel)
    3. they offer better performance than the default MS ide drivers.

  4. #4
    Join Date
    Dec 2001
    Posts
    494

    Default

    oh, hmm...
    you run winxp right baha..?
    maybe you should just try the ide drivers

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well a revision to those drivers is out now but no info back yet on how well they perform or stable they are. :smokin:
    <center></center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •