Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Updated: "Is this normal??" cpu temp




  1. #1
    Join Date
    May 2003
    Posts
    14

    Default

    well due to advice on board i got a spark 7 heatsink since my new 2.4c was getting up to 66c when stress testing, and over 60 when playing games like warcraft 3 and counter-strike.

    Well it came in i put new layer of ac3 on (used more then i did b4 too) and put that spark on.... My idle tems are 36-37 now and only go up to 43-45 when playing games!!!! i think one problem was i ddint have ENOUGH arctic silver and took advice from people of "dont put to much" way to far..

    Anyways i overclocked it for fun and as im typing this its running at 3.3ghz... yep thats right temps are at 42-43 idle and get up to 57 when i ran the "burn in test" of sandra 2003, looped it only 3 times, and watched temps, 57 is as high as it got, usualy only for a second.

    Do you know how sweet this is??? and according to how long it takes artic silver to "settle" my temps could drop even more. I probably just leave it at 3.0ghz where idle temps were 40.. maybe not.


    Anyways problem solved and this proccesor owns all :P


    here a link to oc' proof.. 2.8Ghz OC'ed to 3.3Ghz stable so far....

    http://jonathon.fateback.com/cpu.gif
    (dont download any exe files on this site... might have trojans hehe)


    Thanks to advice people gave b4.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Good to hear that ya've had great success with the new HSF m8. :thumb:

  3. Default

    hmmm, i might be having the same problem where i dont have enough arctic silver three, but its not as extreme right now my temp is 48C (mbm5)
    GBRRICCI

  4. #4
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    yep thats right temps are at 42-43 idle and get up to 57
    Holy crap, thats a huge range, I think you put on way too much AC3. Granted, I run AMD, but I idle at 39C, and I hit 43 C Max sustained load, so thats a 4 degree range.

    For your P4, if you put on more than an amount equivalent to 'one raindrop' worth of stuff, you used too much. I have never seen anyone use 'too little'

    If you have a good heatsink, you want a layer of goop on your processor core equal to the thickness of 3 sheets of paper. THATS IT.
    "In their capacity as a tool, computers will be but a ripple on the surface of our culture. In their capacity as intellectual challenge, they are without precedent in the cultural history of mankind." - Edsger Dijkstra

  5. #5
    Join Date
    May 2003
    Posts
    14

    Default

    left comp on all night, woke up idle temps at 37c , ran sandra burn in test 5 times in row, highest temps got were 48, stayed at around 46, somtimes 45, i really dont think, for feel i need to reaply ac3, these are fine temps to me. These temps are when its running at 2.4 not oc'ed though. I think my case airflow needs to be worked on more, since all the intake's are covered by filter's and parts of the case, and they arnt that powerful either...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •