Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: i like it hot




  1. #11
    Join Date
    Sep 2002
    Posts
    27

    Default

    here after i put the spark 7 on looking better

    1 other thing where can i plug in the probe so i can get a readout off the temp on the HEATSINK

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Use a flat temp probe butted up against the side of the heat spreadder but what is the room temp while those temps are bein' recorded? :?:

  3. #13
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Man, your using some kind of thermal compound arent you? Im thinking maybe something isnt reading your temp sensor correctly

  4. #14
    Join Date
    Sep 2002
    Posts
    27

    Default

    i'm using the onboard temp probe that gives me the temps.(room temps is about 25 or so)how do i get the probe on the heat spreadder to give me some temps.where on the board would i plug it in,or do i have to get a new thingie to read it for me

  5. #15
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Do you have any case fans? Try checking your temps via the BIOS, because I think that software your using isnt reading your temps correctly

  6. #16
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Must be software releated, with Intels stock hsf and no case cooling at all it's still quite hard to get temps over 55c. At least I never managed it. I never had any stability probs or anything like that when running without cooling, but hell I use it anyways because you "should" do it.. :)

  7. #17
    Join Date
    Sep 2002
    Posts
    27

    Default

    i put a probe on the bottom off the heatsink it says 33% that looks better maybe the onboard temp is wrong:thumb:and the cpu temps reading 46
    and i put in under load my cpu temp went to 59 and the heatsink probe went to 42
    dose that look right

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Puttin' a probe on the bottom of the heatsink will not give ya the same readin' as on the side of the heat spreader (your position will naturally give lower temp).

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •