Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Athlon 2400+ Cooling - HELP




  1. #1
    Join Date
    Jun 2003
    Posts
    23

    Default

    i seem to keep starting threads... anyways i have another question. i bought that volcano 11 xaser and the arctic silver ceramique, but the temps are still way too high. the setup is the cheiftec server case with two intake fans and one exhaust fan (i know, i have more on the way) i still cant seem to figure out why my cpu temps hover in the 46 C - 50 C range even when the fan is at its max setting. really starting to make me mad. might it matter if the temperature where my computer is is about 27 C - 29 C range? i thought the volcano was supposed to be a good cooler, even though i dont think that it is the source of my problems.

    just really confused and mad at this point.

    thanks in advance

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya got the clip on the right way with its pressure point being directly over the CPU's core? (this is a commonly made mistake) Also have ya only used a very thin layer of ASC on the core? :?:

  3. #3
    Join Date
    Jun 2003
    Posts
    23

    Default

    ya i looked at the clip and all six pins are connected securely. and the ASC is applied as thin as i could get it without leaving any spots bare.


    im still stumped

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by sforth5
    ya i looked at the clip and all six pins are connected securely. and the ASC is applied as thin as i could get it without leaving any spots bare.


    im still stumped
    The hsf can still be mounted the wrong way even if all clips are in place. Check again if the clips pressure point really is straight above the cpu core. It's easy as hell to accidently mount it the wrong way, and if so your core will not be able to transfer the heat properly to the hsf.


  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    See the attached pic as this is the part of the clip (circled in red) where the contact point must be right over the CPU's core but if the clip is on back to front then the contact point won't be over the core resulting in uneven surface contact between the core and the heatsink.

  6. #6

    Default

    I also am having trouble with my AMD system temps. It idles and 54 ish however under full load (crunching seti's for 24hrs) the temp only goes up by 2 degrees. I used to have 2 intakes and 1 out take however having the second intake didn't make any difference to the temps what so ever.

  7. #7
    Join Date
    Jun 2003
    Posts
    23

    Default

    yea i checked the hsf contact and it was a little off...thanks for pointing that out becuase it was easy to do it. the temp idles around 38 C, is that around normal?

  8. #8
    Join Date
    Feb 2003
    Posts
    346

    Default

    that sounds much better, especially considering ur high room temps :thumb:

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Maybe it's just off. I've seen a few that were way off like 17c or 70c at idle. The only way to be accurate is to use a properly calibrated probe. Built in sensors are never 100% correct. Sometimes not even close. What I ended up doing was using an external probe to calibrate motherboard monitor for the cpu, the mainboard sensor is useless.
    Now I have a better representation of the actual/closer temp.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •