Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Do these values look ok




  1. #1

    Default

    G'day all, am way outta my depth here, do the values here , and the next post, look ok to all and one??? :thumb:
    AMD T-Bred 2600+
    Epox 8RDA3+ M/B
    Thermaltake Volcanoe 7+
    256 PC 2700 DDR @ 333 (CL2.5) X 2
    80 GB Seagate 7200 X 2
    Saphire Raedon 9700 Pro 128 MB
    HP 9100 Internal writer
    19" monitor
    Nortel Cable Modem [100]
    Windows XP-Pro
    Eski full of Cold Stubbies

  2. #2

    Default

    and here
    AMD T-Bred 2600+
    Epox 8RDA3+ M/B
    Thermaltake Volcanoe 7+
    256 PC 2700 DDR @ 333 (CL2.5) X 2
    80 GB Seagate 7200 X 2
    Saphire Raedon 9700 Pro 128 MB
    HP 9100 Internal writer
    19" monitor
    Nortel Cable Modem [100]
    Windows XP-Pro
    Eski full of Cold Stubbies

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I generally don't have something like this running in the background all the time as it uses resources. As to the values, I don't see anything glaringly out of place, but the temperatures in your second screenshot beg the question "What HSF do you use?" With results showing a 27 degree difference between case and processor, it appears that you have excellent case cooling and a real crappy heatsink.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That CPU temp look like the standard retail HSF is bein' used and this is my XP2600+ @ 2.26GHz with Volcano 7+ on medium speed under 100% load.

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    And this is my XP1800+ @ 2.09GHz with Volcano 7+ also on medium speed and 100% load. ;)

  6. #6
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    I dont got a screeny but my 2100+ @1.8ghz palomino core at 1.85V is running a 32C case is 28C, with a Kingwin KCU-7025, and IMHO that cooler beats the 7+

  7. #7

    Default

    Ya spot on Wiggo :thumb:
    It is indeed "0utta the box", and will be remedied shortly, once I can convince someone to come over, have a few "hommies" :cheers: and guide me a bit
    AMD T-Bred 2600+
    Epox 8RDA3+ M/B
    Thermaltake Volcanoe 7+
    256 PC 2700 DDR @ 333 (CL2.5) X 2
    80 GB Seagate 7200 X 2
    Saphire Raedon 9700 Pro 128 MB
    HP 9100 Internal writer
    19" monitor
    Nortel Cable Modem [100]
    Windows XP-Pro
    Eski full of Cold Stubbies

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Get a slab of and concentrate on a Volcona 7+ and that'll work out better than gettin' me to travel a 1500 odd kms or so. ;)

  9. #9

    Default

    Hehe, I have a mate coming over next Wed to give me a hand Wiggo :beer
    Are you still in windy Warnambool?? or ya moved??
    AMD T-Bred 2600+
    Epox 8RDA3+ M/B
    Thermaltake Volcanoe 7+
    256 PC 2700 DDR @ 333 (CL2.5) X 2
    80 GB Seagate 7200 X 2
    Saphire Raedon 9700 Pro 128 MB
    HP 9100 Internal writer
    19" monitor
    Nortel Cable Modem [100]
    Windows XP-Pro
    Eski full of Cold Stubbies

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've never been to Warnambool but at the end of Febuary I did move from Sydney to the New England Highlands about 40mins from QLD. ;)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •