Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: New machine runs a bit hot..




  1. #1
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Ok I have a hard time keeping my 2600+ @ 11.5x200 below 50c during 6 hours of full load testing with prime.

    It worked fine until yesterday when my gf said sumthing like,
    "Darling, kill that side intake fan or I'ma kill you cuz it's nasty loud!"

    :scream: <--------------------------the gf in question yesterday

    This small room has a temp of aprox 25c and my Volcano7+ on some AS3 can't get enough fresh air, atm I'm having about 30-34cfm in and out of the case with a nice flow.

    I have to lower it to stock speeds in order to get the cpu temp below 50c during full load.. :(
    Is this temp weird high under this conditions..?


    It's a small small chance that the AS3 tube has been exposed to frost under a night when I forgot to take it in from my car. Can this have destroyed it making it leading the heat bad..? IF it were exposed that is..:?:

  2. #2
    Join Date
    May 2003
    Posts
    268

    Default

    50C isn't so bad for all i know!

    And for your AS3 compound go see the artic silver site and ask them!
    SYX -=AMD Powered=-
    AMD 1800+ @ 1880Mhz on A7S333 , 250 Meg DDR 333 Platinum @2-2-2-6
    Asus TNT 2 32 meg (128) , 250W ATX, 200W AT (same case)
    Steel automotive intake fan (see avatar) , 3X40mm exaust fans in the back

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What case airflow do ya have as the 7+'s here on medium speed which will keep a CPU to around 18-20C above room temp under full load? :?:

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Wiggo
    What case airflow do ya have as the 7+'s here on medium speed which will keep a CPU to around 18-20C above room temp under full load? :?:
    M8 if I turn up the 7+ to medium speed I'll most likely wake up with a bunch o divorce papers on the pillow right next to me one of these days.. :shrug:

    Btw, I'm running 46/31c at idle and 52/32c after 6 hours of full load without any instability what so ever. Because of the 31-32 case temp I think the airflow should be ok.

    But as it differs THAT mutch between the case temp and the cpu I start to wonder if it's something wrong with my AS3 or maybe the hsf, could it be in use of a lapping ya think..:?:

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well if ya runnin' it on low then those temps would be about right.

  6. #6
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Maybe your right. Time will tell if it lives or dies on me. :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •