Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: temps w/Volcano 7+ and 2000+




  1. #1
    Join Date
    Sep 2003
    Posts
    29

    Default

    Hi, I''m just wondering if my temps with my Volcano 7+ and Athlon XP 2000+ T-bred A are good enough before overclocking it a bit.

    idle: 41, load: 46

    I've tried lapping the heatsink and reapplying AS3, but the temps remained the same. Does AS3 need time to break in, and will the temps using AS3 go down over time?

    Concerning my overclocking, i wanna reach about 1900-1950mhz with my T-bred A (stepping DUT3C RIRGA). Is it viable to overclock it to around 1900mhz?

    Athlon 2000+ T-bred A (RIRGA)
    Tt Volcano 7+ w/AS3
    FIC AU13 (nForce 2 SPP)
    Seagate Barracuda 80GB
    PNY Verto GeForce FX5200
    512MB PC2700 generic ram at 2-3-3-4
    Aspire X-Dreamer case;
    also running one side intake fan and top exhaust fan

  2. #2
    Join Date
    Nov 2001
    Posts
    539

    Default

    the AS3 takes a few days to settle in properly...

    46c is ok, anything over 60c is a bit hot...

    good luck with it :thumb:
    MSN Messenger - handy481@hotmail.com
    DC++ - handy481 :: Sweden Xperience :: BootCamp 02 :: Revolution xShare 01 :: Mp3Heaven

  3. #3
    Join Date
    Mar 2003
    Posts
    268

    Default

    i think u need like 3 days for teh AC3 to rest. 46 is good temp at load.
    My new gaming rig..

    [size=1.28]asus a78nx-deluxe
    2x256mb pc 3200 ddr 400.(with cooling)
    athlon Xp 2500+ ( at 200x10=2000mhz .)
    seagate 80gb 8mb SATA
    Tt vlocano 7+ cpu cooling
    Clear case from HK.
    Leaktek fx5600 128mb
    enermax 350w PSU
    wireless internet setup[/size]


    (game/ftp server) windows xp pro, duron 1.4ghz, 256mb pc 2100 2x40gb Hd, radeon 9200se chieftec dragon
    canada price watch :)

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    like it's already been said, AS3 takes a little while to 'break in' and 46 C isn't bad, but I'd keep an eye on it as you OC and keep it below 60 C
    I've gone too far and need to move on!

  5. #5

    Default

    Yeah those temps are ok. I doubt they'll go up that much. My 2000+ hit 2ghz and was about 47-50 full load. Its a good little overclocker that one

  6. #6
    Join Date
    Sep 2003
    Posts
    29

    Default

    what core/stepping do you have neil?

  7. #7

    Default

    Hi I have PM'd you. Easier than making a huge thread.

  8. #8
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    I really doubt you will get a T-Bred A up that high but it doesn't hurt to try.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #9

    Default

    What you don't think I've goti it up to 2ghz? :confused:

  10. #10
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Hardly any of them do.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •