Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Arctic Silver 3




  1. #1
    Join Date
    Oct 2003
    Posts
    29

    Default

    Thought this crap was supposed to lower CPU temps!?! Have seen a steady increase in temps since last week wednesday. What gives? This cooler master heatsink is a piece of @#$%!!!! Ordered a thermaltake A1889 Silent boost, if in the very least it does not cool better, at least it will be quieter!!!! Also putting in 3 Vantec stealth case fans, all 92mm ( 1 front, 1 rear, 1 side ). This bloody thing had better be quiet then, or else!!!!!!!!!!!!!

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    did you apply the AC3 correctly? there are rather specific instructions to get optimal thermal transfer
    I've gone too far and need to move on!

  3. #3
    Join Date
    Oct 2003
    Posts
    29

    Default

    One other burning question is, will this sucker fit on my board? From the listed dimensions, it will go but it will be a tight fit. Any help out there?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This sounds more like a whinge but what CoolerMaster HSF are ya usin'? How thick did ya put the AS3 on (it should only be as thick as thin paper)? :?:

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Mind giving us a hint of the board in question? My ESP skills are a bit lacking today.
    Old age and treachery will overcome youth and skill
    My Toys

  6. #6
    Join Date
    Oct 2003
    Posts
    29

    Default

    I th9ink it is the HS-L61 with the fan plugged straight offf the PSU as on the mobo it is too slow.

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    pardon me while I do a little thread merging here...
    I've gone too far and need to move on!

  8. #8
    Join Date
    Oct 2003
    Posts
    29

    Default

    The board in question is an MSI MS-6390

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •