Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: fans (..more!)




  1. #1
    Join Date
    Aug 2003
    Posts
    40

    Default

    when looking at my BIOS and via EasyTune4 that came with my Gigabyte Mobo, it says my system fan is running at 0 RPM!

    it also says that CPU fan A is at round 2800 RPM, which i gather is ok.

    now, looking in my box - i have 3 fans - 1) inside the power supplt which of course i cant see. 2) on the CPU and 3) on the side panel.
    the ones i can see - are indeed blowing, and the power suplly fan i can definitely feel blowing.

    so is this just an option for an extra fan, that i dont have? or is something loose somewhere?

    thanks!
    Sn

  2. #2
    Beefy Guest

    Default

    Does the fan on the side panel have 3 wires coming from it that plug into the motherboard, or two that plug into a power connector somewhere? The only way it can register the speed is if it has a third wire, which is connected to one of the fan controller ports on your motherboard. Many fans don't have the third wire.

    It's not really important if it's being monitored or not though, so I wouldn't get too worked up.

  3. #3
    Join Date
    Aug 2003
    Posts
    40

    Default

    yeah, like you said - its a 2 wire connection.
    thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •