Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Zalman Multi Connector 1




  1. #1
    Join Date
    Jan 2003
    Posts
    790

    Default

    Hmmm... these look like a good buy. Unless I'm reading it wrong, the two 5v lines only supply 5v, i.e. slowing down the fan from its normal speed, right? I might use that, as I have three fans in here, one needs a a 12v, but the other two could be turned down, freeing up some space in my case so I don't have to use Zalman Fan mate 1's. Thx, just need a vertification, : peace2: Mista K6.
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Just be warned that a lot of fans need 7v to startup properly and others will eventually fail tryin' to startup on just 5v all the time. I wouldn't recommend it.

  3. #3
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    I got one of those connectors, but never use, it came with the addon fan for the Zalman heatpipe cooler.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •