Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 93

Thread: Goin' Water Coolin'




  1. #31
    Join Date
    Jan 2003
    Posts
    790

    Default

    son of a b****, how long does it take to charge batteries! :p :D Looking forward to seeing how it went :thumb: : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  2. #32
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by amd_man2003
    I had no problems getting it completely full and bleeted .....
    Maybe he doesn't want to take a pic with the sheep still in there. :rofl:

  3. #33
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Well ****, I cant get my Webspace to work ATM and I cannot get them to upload :(

  4. #34
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    Finally!!!
    BTW whats that dark brown stuff?
    Hmm than again, I dont wanna know ;)

  5. #35
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Is it the quality of the pic's or is there a bit of dust build up in there? :?:

  6. #36
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Theres something in it, I'm rebuilding the system later this week as I did a ****ty job on tubing lengths and I need to redo them.

    EDIT: It isnt that brown colored in person, theres a very light tint of it in a few odd places

  7. #37
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

  8. #38
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

  9. #39
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Check out some great temps at high Vcore as well :D

    *Note to Admin's/Mod's, is there some server problems? I cannot get anything to upload


  10. #40
    Join Date
    Dec 2003
    Posts
    33

    Default

    Sweet. How much did it cost?
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

Page 4 of 10 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •