Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 93

Thread: Goin' Water Coolin'




  1. #61
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by kane2g
    OMFG, 13yo boy with handgun! :no:
    :snip:
    yes those water guns are mighty dangerous ;)
    I've gone too far and need to move on!

  2. #62
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by kane2g
    OMFG, 13yo boy with handgun! :no:
    :snip:

  3. #63
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    New pump arrived! All in perfect condition, leak-testing for insertion tommorow, when my BH-5 RAM is to arrive as well! :cheers:

  4. #64
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Scratch that, BH-5 just arrived, posted meself at 290mhz FSB on a 5:4 divider, 2-2-2-5 timings, was afraid to boot Windows with my crappy air cooling though


    EDIT: Ran PCMark2002 at 272fsb, 5:4, still on my air though, CPU score was n/a, said something about couldnt find OGG encoder or something, memory was 10,182!

    Water will be reinstalled tommorow, the brown gunk is gone!

  5. #65
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Just got it installed, 36C CPU, 24C case temp, thats at 275mhz on a higher than needed vcore, 1.7v

  6. #66
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by amd_man2003
    Just got it installed, 36C CPU, 24C case temp, thats at 275mhz on a higher than needed vcore, 1.7v
    dude nice temps.. :wow:

  7. #67
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Got into Windows, stable, at this speed, although I cannot run any benches as my Windows install is really screwed up :( I'm planning on reinstalling tonight or tommorow.

  8. #68
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Soundin' good there amd *cough Intel*man.

  9. Default

    AMD Man has inspired me, Im looking into getting a Watercooling system for the ever so sowing getting built barton system. I figure by the time I get done getting a great air cooler for proc, and then a great air cooler for the 9700 Pro im gonna O/C, and then having to hear all this, I might as well just spend the extra money and go water, and have a silent PC. Lots of modding ot the case to get it to work though...oh well, its jigsaw time :)
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

  10. #70
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by Wiggo
    Soundin' good there amd *cough Intel*man.
    What was that? :?:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

Page 7 of 10 FirstFirst ... 56789 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •