Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 93

Thread: Goin' Water Coolin'




  1. #81
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    lookin good :thumb:

    Q: why don't you have any zip ties on the tubing over the pump barbs?

  2. #82
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by Andy
    lookin good :thumb:

    Q: why don't you have any zip ties on the tubing over the pump barbs?
    The blue rings secure the tubing, much better than zip ties, so they're not needed. :afro:

  3. #83
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by AsianBatman
    I was being sarcastic...i knew what you meant.
    Ya don't have the nack for that so ya'd be better off not doin' it. ;)

  4. #84
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by amd_man2003
    Also, all that nasty brown **** is gone!
    It still looks brown from here. :?:

  5. #85
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Nice system intel_man2003!

  6. #86
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by Wiggo
    Ya don't have the nack for that so ya'd be better off not doin' it. ;)
    Sigh....Well keep up the good work amd man...:p
    To wiggo...:cheers:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #87
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by Wiggo
    It still looks brown from here. :?:
    The tubing has a bit of a miscoloring, last time the water was brown and all

  8. #88
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by amd_man2003
    The tubing has a bit of a miscoloring, last time the water was brown and all
    Why don't ya get an aquarium filter cleaning brush kit (they usually has 3 different sized long handled pipe brushes) and clean the piping? :?:

  9. #89
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by Wiggo
    Why don't ya get an aquarium filter cleaning brush kit (they usually has 3 different sized long handled pipe brushes) and clean the piping? :?:
    I will, eventually. Money is an issue right now.

    Also, Wordbiker gave me this idea for a great way to get rid of the annoyance of removing the side panel and unplugging fans, use a Cat5 jack and route the power through Cat5 cabling! :D I did it, works a charm.

    What I did was took a 3 pin connector with some wiring, and spliced it into a cat5 jack, aligning it to certain pins. Then I cut about the last 4 inches of an old piece of Cat5 cable I had that didn;t work, including the end piece. I then spliced the wires for the fan into the Cat5, making sure to align it with the wires that went to the desginated pins. Then I took the retention tab off the plug for ease of disconnection. And it worked!

  10. #90
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by amd_man2003
    I will, eventually. Money is an issue right now.
    They only cost about $5aus here so they're likely about $3us there.

Page 9 of 10 FirstFirst ... 78910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •