Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Woahh!! Major heat problem




  1. #1
    Join Date
    Jan 2004
    Posts
    10

    Default

    Hi there

    Im having to write this quick because my computers gonna shut itself down in a min.

    Ive had the computer since christmas and its been working fine since then. I switch it on when i got home from school and when my temp monitor program started its streight away at 45'c!! Normally about 20'c at start up. Then as i watch it, it rises and doesnt seem to stop. It rises about a degree every 30 seconds until it meets 65'c where it shuts the computer down!!!

    Its not the monitor program, if i put my hand in front of the vents in my computer i can feel how hot it is, its almost acting as a radiator!!

    I havnt changed any settings at all.

    AMD Athlon XP 2800 (not clocked)
    Coolermaster 3200+ Heatsink and fan
    Radeon 9600 Pro (not clocked)
    1000MB DDR PC3200 Crucial
    Asus A7N8X - Deleux

    Please help, this is starting to get scarey!

    Thanks a lot in advance, ill check back on the forum on my brothers computer.

    Thanks

    Frosty (i wish my comuter was 'frosty')

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    the hsf may have shifted. take it off, clean the base and cpu throughly, reapply your favortite TIM and reseat the HSF
    I've gone too far and need to move on!

  3. #3
    Join Date
    Jan 2004
    Posts
    10

    Default

    Whats a HSF?

    Heat sink something??

    Thanks

    Frosty

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Heat Sink + Fan

    it's the big metal bock with fins and a fan on top of your CPU
    I've gone too far and need to move on!

  5. #5
    Join Date
    Jan 2004
    Posts
    10

    Default

    Hi again,

    Ive just taken the heatsink and fan off the CPU game it a polish and a new splodge of thermal grease and it seems to be running quite stable now although it is still 15'c higher than what it was running before the problem.

    Its now running at about 40-45'c. Any other ideas of what could be the problem?

    Thanks a lot for the help :cheers:

    Frosty

  6. #6
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    40s are fine.
    but i have no idea what you case/fans/HSF is

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •