Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Good ol 1700+




  1. #1
    Join Date
    Apr 2004
    Posts
    1

    Default

    About a year ago I purchased a 1700+, poped it in my KT333 and oced it as far as the mobo would go-to a 2400+. I just picked up a nforce2U400, and just to make sure I had a stable install I put it at stock speed...I couldn't even get to windows install no matter what I did, but as soon as I oced it to 2600+ speeds I had no more issues :!:

    Anyway, the temps @ 2600+ are 46 under load, just for the hell of it, I pushed it to a 3000+...it's stable, but load temps are 55ish. This to hot to run all the time?

    My heatsink is a spreez falconrock, fan is a 45cfm YS Tech :D Cheap, quiet, good performing combo.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Those temps are too high for one of MY systems, but I don't think you're in any danger of killing the system. As for the cooler, I'm not a big fan of Speeze sinks for performance rigs. They're decent heatsinks for the money, but always seem to be found lacking when it comes to cooling an enthusiast rig. Of course, case airflow may have a lot to do with those temperatures also. Just take a look at the overall picture and make small purchases to make everything right.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •