Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: placing fans problem




  1. #1
    Join Date
    Jul 2004
    Posts
    11

    Default placing fans problem

    i have 2 small fans
    i say about 40 mm fan each
    i need to cool my video card
    so one fan is on it now
    but the other one i don't know where to place him..
    i thoght to place him on the other fan
    a fan on fan that connected to video card..so it's good idea?
    and if it's not..where to place it?
    to cool the memory?
    help..

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: placing fans problem

    Placing a fan atop another fan usually doesn't work that well. The nearness of the two blades often causes turbulence and creates an airflow path that is not going in the direction you want it to go. A few cooler manufacturers have toyed with this concept and the only one to have even a small amount of success was Thermaltake with the Dragon 3 unit.

    As to where to place the other fan, we would need a bit more information about the video card in question and the case and system cooling you already have in place.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jul 2004
    Posts
    11

    Default Re: placing fans problem

    well..
    I have the riva tnt 2 card 32 mega
    placed in the agp slot
    i have 5 slot's pci
    4 is free and 1 is not empty..
    it is in the 3rd slot at the midale..
    i have 40 mm fan on the chip it self and i have the fan's power suply on the card it self
    i wondered - can i connect the motherbord conector fan - rear fan to a small fan 40 mm that will cool the video card?

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: placing fans problem

    The TNT2 cards were not notorious for requiring much aftermarket cooling so it probably isn't necessary to set up the second fan. If you just have to have it installed, then it can be placed anywhere that allows it to be properly secured. You certainly don't want it flopping around inside the case.

    As to the question concerning the powering of the fan, either a standard Molex connector or a motherboard fan header (depending what kind of connection the fan has) will work fine. A 40mm fan won't draw enough power to raise issues of burning a fan header of the mainboard so it should be just fine.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Jul 2004
    Posts
    11

    Default Re: placing fans problem

    thanks..
    but the fan don't work with the mother bors power suplly
    it works only with battery's
    it's 12v
    i put a bettery 9v it worked
    probbebly the fan 2 old and on the boot it geting to much power
    and to connect a fan 40 mm to rear fan it's bad idea cuse i have mother bord that can control fan speed when the mother bord heat..so when it heat the 40mm fan can't sufer that much power
    and a rear fan is 80mm and it can sufer and be conntroled
    so now i have only 1 fan new fan 40 mm on the video card and connected to the power of the card that it has the exact power that the fan needed..
    but i steel hear beeps man..
    sucks..
    they comed afer i cleand the video from dust and after i conected the fan
    probebly it's a fan problem but i will c..

  6. #6
    Join Date
    Dec 2001
    Posts
    1,297

    Default Re: placing fans problem

    If it's 12v it will work, but you'll have to get creative. A power supply is 12V DC, and so is that fan. Just because it doesn't have the molex connector doesn't mean it won't work. However, it does help things immensely.

    http://www.broadbandreports.com/faq/3256

    What kinda beeps are you getting?

  7. #7
    Join Date
    Jul 2004
    Posts
    11

    Default Re: placing fans problem

    i have ony 3 wires

    yellow red black
    yellow it's ground..
    bet never mind
    1- a new fan i conected to mother bord
    to rear fan conecter
    it's not good i have front fan conector 2 but it not good 2..
    i have vreg fan conector and i don't know what is it..
    and..- my fans are controled by speed
    so it's not a good idea to connect a fan that supose to cool the all case but it is only 40 mm is it?
    becuse that can cuse to the 40 mmm fan over speed an power..
    so i conected the new fan to the video card
    on that conecter i don't have ground so i have to made some canges to the fan's conector..
    and the beeps ar fast short and the same beeps
    it's heapns on reset or turning cpu on..
    it's can't be over heat i think
    cuse the card was cool at power on..
    i know allmost it's the video card
    only after i messed with the fans on it the beeps heapnd
    the beeps are coming from speaker on the mother bord
    may be it is the fan
    or it could be that thing that conect the fan to the chip
    i don't know how they called...
    bad english..
    that "things" maybe to long but the don't come with a conection with the bord..
    maybe afew milimiters ..maybe it's astatic alectrisity..
    sorry my bad english..

  8. #8
    Join Date
    Jul 2004
    Posts
    11

    Default Re: placing fans problem

    it's almost posetive that it's about that things that connect that new fan

    look:
    a year ago i was difrent beeps, i nothing did about that
    than my old fan "gone"
    and i placed new one and than come the beeps - many beeps
    so i thoght it's all 1 problem but it's actually 2 problems
    one - the ayear ago beeps came from HDD - posibly 85%
    the old fan gone.. and i replaced the fan than the beeps came..
    they came from the video card cuse i replaced a fan..
    than i replaced my HDD the old beeps don't come up
    a week is past from the replacment..
    so one problem i closed i hope..don't hear the old beeps ..yet..
    the 2 problem - the beeps came after i replace a fan so it's ot fan problem or conector broblem or that things that connect the fan
    so - it that things that connect the fan...cuse:
    when i connect the old fan again to see if it works on the videio card
    -cuse it worked with baterry's..
    i heard the beeps..and in the past when my old fan was connected i didn't hear the beeps - and it was adead fan the was connected like now..

  9. #9
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: placing fans problem

    Quote Originally Posted by zerocool15
    i have ony 3 wires

    yellow red black
    yellow it's ground..
    bet never mind
    All fans that I've ever worked with the yellow wire is the monitoring wire with the red being the +12v and the black has always been the earth/ground.

  10. #10
    Join Date
    Jul 2004
    Posts
    11

    Default Re: placing fans problem

    so if i don't have yellow

    ican't see the speed's?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •