Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: p4 3.2E with zalman 7000BAlCu heat problems!!!




  1. #1
    Join Date
    Aug 2004
    Posts
    17

    Default p4 3.2E with zalman 7000BAlCu heat problems!!!

    Recently I have bought a p4E 3.2 cpu, with 1GB DDR-SDRAM, radeon 9800xt, 2 case fans, and (now) a zalman 7000b heat sink. 370W power supply with an intake and out-take fan. I use a ABIt IC7-G motherboard.

    With the retail heat sink (once i dealt with a faulty power supply problem) i was getting temps of 72c using a CPU burn-in program. This in itself was fine (it didn;t crash!), except for the noise level so i go a zalman 7000B AlCu heat sink. I expected the heatsink to deal with the noise and cut the heat back - most forums stated a 10c decrease in temp with the zalman. It dealt with the noise but it still heats up to 72c on burn-in mode. This is after running for 1 minutes!! the shop i got it from - which builds personalised PCs - tried changing the CPU to a 2.8 P4 E but got the same temperatures!!!! they have also tried changing the motherboard. The owner of the shop with the mboard as me is running a 3.4 P4E with the retail (intel) heatsink and is only getting a max temp of 61c !!

    What is the problem? any ideas?

    thanx
    Dan
    oh yeah the zalman is running at max rpm (2600 rpm)

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: p4 3.2E with zalman 7000BAlCu heat problems!!!

    Well, the Prescotts run very hot as it is, and it requires a decent cooling system to keep them properly cooled. What thermal compound are you using? Arctic Silver 5 is a preferred compound, as it can and normally does make a large difference. Also, for most accurate temps, get a hardware temp monitor with a thermal probe that sits around the CPU for most accurate temps.

  3. #3
    Join Date
    Aug 2004
    Posts
    17

    Default Re: p4 3.2E with zalman 7000BAlCu heat problems!!!

    I used the thermal paste that came with the zalman. I've had the zalman off experimenting with different amounts of paste and the best result i got was 72c after 1 minute of burn-in. The other times, with less and more paste, the cpu was reaching 77c.
    I know the prescotts run hot, but with a zalman it shouldn't be that hot. I'd be happy with 60c. What i don't understand is why the shop owners 3.4E is only getting up to 60c max WITH the reatil/intel heatsink. i.e it runs way cooler than my 3.2E

  4. #4
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: p4 3.2E with zalman 7000BAlCu heat problems!!!

    The Thermal paste should be applied to the center of the heatspreader in about the size of a BB.

  5. #5
    Join Date
    Aug 2004
    Posts
    17

    Default Re: p4 3.2E with zalman 7000BAlCu heat problems!!!

    thanx - I'll try it.
    If it doesn't work i'm taking the PC back, and telling them to make me a new one - with the owners 3.4E!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •