Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: ASUS PC Probe???




  1. #1
    Join Date
    Apr 2002
    Posts
    52

    Default

    I am just curious if this program is working right or not. I have an ASUS A7V333 Mobo and the driver came with the asus probe utillity ( the one that monitors your temps and stuff ). Anyway, it reads my cpu at 62C and 147F. This just seems a bit odd to me, but then again it is like 86 degrees right now where i am. Is this normal, or is the program reading it wrong? I have an Athlon XP 1800 CPU and it is using a Thermaltake Dragon Orb 1 cpu cooler. Thx for any info you guys can give me on this. By the way i also have an additional 80 mm fan in the rear of the case as well as a dual fan bay cooler on the HDD. I am also adding a slot fan next week as well.

  2. #2
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    ASUS probe is VERY known for reporting bogus temps....everyone i know says it reports a temp around about 10C higher then what it really is...so don't worry :D
    <Insert Witty Comment Here.>

  3. #3
    Join Date
    Apr 2002
    Posts
    52

    Default

    Cool, thx for the info. Seems like i got nothing to worry about then.

  4. #4
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    yep...but you could still get a new HSF if you want lower temps....but for now, i'd say it's good enough.
    <Insert Witty Comment Here.>

  5. #5
    Join Date
    May 2002
    Posts
    852

    Default

    well i have a mcx 462 and i get load temps mid to high 40's so i think it's pretti safe to day asus probe reports much higher temps:afro:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  6. #6
    Join Date
    May 2002
    Posts
    1

    Default

    I`ve got a Asus A7A 266, and its much the same. Doesnt lock up or anything so i just ignore it. Mine actually sits nearer the 70 mark. Had read somewhere Asus temp probes where know to be a little outt

  7. #7
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    Yeah...just a LITTLE bit out ;)
    <Insert Witty Comment Here.>

  8. #8
    Join Date
    May 2002
    Posts
    852

    Default

    yea well mine reads full load 37-38 when ambient isabout 7V...btw if you use an asus board...especially an A7266E...i suggest you flash to latest bios...as i did....and my 3d-mark went up about 200-300
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •