Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Dumb Question on a Gigabyte Rocket Cooler




  1. #1
    Join Date
    Jan 2006
    Posts
    13

    Default Dumb Question on a Gigabyte Rocket Cooler

    Hey guys, just built a system pretty similar to the Executioner suggested on this site. The thing is that the CPU fan doesn't seem to want to kick on. Unless I'm wrong about that blue vortex looking deal being the fan I have yet to see it kick on. I saw that the processor was running around 50 C (not that hot I know) and the fan still hadn't kicked on. I went back to the BIOS and set the fan to kick on a 45 C and saved the setting. It still didn't start. I also built this same system for a friend and am having the same trouble with his. Any suggestions to remedy this? I can't imagine we both have a bad component.

    Here's the setup:
    AMD Athlon 64 3200+
    DFI Lanparty NF4 Ultra D
    Gigabyte 3D Rocket Cooler
    Antec Sonata II case w/ 450 W PSU

    Thanks for any help.

  2. #2
    Join Date
    Jan 2006
    Posts
    13

    Default Re: Dumb Question on a Gigabyte Rocket Cooler

    Just one more quick question to add. Do I need to connect the extra power connectors on the motherboard? We're running BFG 6600GT's (single) in the systems so I can't imagine that there's not enough power running through the board to power the fan. I'm really stumped on this one and his processor was getting up around 70C while backing things up. Thanks again for any suggestions.

  3. #3
    Join Date
    Jan 2006
    Posts
    13

    Default Re: Dumb Question on a Gigabyte Rocket Cooler

    ^^By the way, the 3 pin connector from the fan is correctly hooked up to the mobo. I was speaking of the extra molex hookups on the board for running SLI or power-hungry components. It was pointed out to me in another forum that I wasn't specific enough.

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Dumb Question on a Gigabyte Rocket Cooler

    First off, anytime you have the ability to hook up a Molex connector to either a fan or a device, do it. The voltage rails on the motherboard cannot take the same load that a Molex can sustain.

    Regarding the connector to the motherboard... how many wires are there in that connector? If there is only a single wire (usually yellow or blue in color), you have only hooked up a means of monitoring the fan speed through the system. In this case, you must hook up the Molex to a 12v connector from the power supply for the fan to work. If there are more than just one wire, try hooking up to the Molex anyway to see if this helps.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Jan 2006
    Posts
    13

    Default Re: Dumb Question on a Gigabyte Rocket Cooler

    Thanks Darth. Got the problem solved. The fan in mine worked without connecting the extra molex connector but I went ahead and hooked it up anyway. I think the motor in my friend's fan must have been bad. I hooked the stock cooler up in his and it started right up. Thanks anyhow!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •