Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: System fan won't slow down




  1. #1
    Join Date
    Jan 2006
    Posts
    1

    Default System fan won't slow down

    Hello, I recently installed a new hard drive on my Sony Vaio. My problem is since installing the new drive my Sony's system cooling fan never slows down, it always runs at full speed now. In the past the fan would slow down, and quiet down, after booting up the computer. I'm figuring it must have a heat sensor that slowed the fan down when the temp inside the case dropped. Is it possible that I knock this sensor off the mother board? I opened up the PC again but could find no wire that looked like it was knocked off or just hanging there. If anyone can give me some advice I would greatly appreciate it. Thanks

  2. #2
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default Re: System fan won't slow down

    the new hard drive will probably be giving off more heat which will cause the fan to run more
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  3. #3
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: System fan won't slow down

    Quote Originally Posted by metallicat666
    the new hard drive will probably be giving off more heat which will cause the fan to run more
    That is very possible if the new HDD and/or cabling hasn't also restricted the case's airflow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •