Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: 3 fans and mobo header




  1. #1
    Join Date
    Mar 2002
    Posts
    111

    Default

    Hey folks, I am working on my comp as we speak. I wonder if anyone knows if running my retail cpu fan and 2 dual speed enermax 8cm fans will be too much for my mobo headers. I really want to hook up these fans to the mobo but this is my first attempt at building a comp and would hate to finish off my mobo first thing. The 8 cm fans arent really special they just have a temp probe and two speeds.
    Athlon 2000+
    epox 8kha+
    768MB crucial/micron DDR pc2100
    Pine geforce 2 AGP mx400
    SB Audigy mp3+
    20 GB Western Digital
    Creativelabs 52x CDROM
    Buslink 40x12x48 burner
    Asynchronus digital subscriber loop

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    If the fans draw a lot of amperage or are high-speed fans, then get a converter cable to hook straight into the PSU outlets. If they're low-power models, then they should do just fine on the mainboard.

    The rule of thumb that I use is to hook them up to the PSU if they spin at more than 5,000RPM. This is for the 60mm fans... the 80's I don't even consider hooking up to the mainboard. This is just my method, but I have yet to fry a motherboard.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Beefy Guest

    Default

    I was running a 6000rpm 60cm fan off a header and blew the header.. so anything vaguely near this I'd run from the PSU... If you still want the monitoring pins for fan speed monitoring, you can still hook these up to the headers seperately...

  4. #4
    Join Date
    Mar 2002
    Posts
    111

    Default

    Well I tried it. I definitely have one bad fan. I look into the bios and my chassis fan reads 0 rpm. I wiggle the wires at the base of the fan and my fan reads 28256 rpm and fluctuates badly however the speed of the fan doesnt in reality seem to change. Unplugging it seemed to be the prudent thing to do. this is my first experience with an enermax product and I am not happy in the least. I will go back to just the two generic fans connected to the psu.
    The old saying if it isint broke then dont fix it seems to apply. I do wonder though, why they put 4 fan connections on the mobo if the mobo can't run 4 fans. The location of the connectors look to me to be idealy placed to run 8cm front and rear fans.
    Anyway, thanx for the info.
    Athlon 2000+
    epox 8kha+
    768MB crucial/micron DDR pc2100
    Pine geforce 2 AGP mx400
    SB Audigy mp3+
    20 GB Western Digital
    Creativelabs 52x CDROM
    Buslink 40x12x48 burner
    Asynchronus digital subscriber loop

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Quote Originally Posted by Potatoe2
    I do wonder though, why they put 4 fan connections on the mobo if the mobo can't run 4 fans. The location of the connectors look to me to be idealy placed to run 8cm front and rear fans.
    Anyway, thanx for the info.
    Consider this:

    1- Standard heatsink fan that will run off the motherboard header just fine (not the powerful ones that we teend to use)

    2- Chipset cooler for the Northbridge

    3- GPU cooler for that nVidia card that you're trying to run at twice the rated speeds

    4- Bay fan (yeah... I know they suck for the most part, but you'd be surprised how many folks use them)

    And they are placed all over the motherboard to give better access to the areas where they will be used. All of these things are considered when designing a mainboard. It's too major an investment for most people for the manufacturers not to take this into consideration.

    Also, since you stated that when you wiggled the connector and got strange readings... this tends to lead me to believe that the problem may well be your motherboard's fan header instead of the fan itself. The fan obviously works since you said that it didn't appear to change speeds.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •