Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Athlon-fx 60 running hot? Cooler not working?




  1. #1
    Join Date
    Aug 2006
    Posts
    17

    Default Athlon-fx 60 running hot? Cooler not working?

    Hi

    I have an athlon fx-60 running on an Asus A8N32-SLI deluxe with 4 gigs of ram. I'm using a Kingwin aquastar liquid cooling system on my cpu. I'm also using the proper amount of Artic Silver 5.

    Now, my idel temp seems to be around 44-47(celcious) and under load it can jump over 62. It hit 68 at one point. I'm using prime95 and sandra's burn-in process to test its load.

    My room's temp is around 23.

    Now...It seems like these are really high to me and I can't figure out if its my mobo not working (this would be the second one sent to me. I had to RMA it already...grrrrrr) or my liquid cooling system or something else.

    Any ideas or advice?

    Thanks for your help!

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Athlon-fx 60 running hot? Cooler not working?

    No offense, but that water cooling system is hardly up to cooling the heat produced by a dual core CPU. The stock air cooler could probably cool it better. Time to invest in a nice high end water cooling loop to get those temps in control.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Athlon-fx 60 running hot? Cooler not working?

    I'd recommend you just switch to the stock cooler, with those temps. If you enable Cool & Quiet, it'll shouldn't be any noisier than that setup, and will definitely cool better.

    At the very least, switch to a real watercooling system. There are maybe two or three good kits on the market. The rest are crap. I prefer air myself, regardless of the monetary concerns, but I could see using water on a high-end system like that.

  4. #4
    Join Date
    Aug 2006
    Posts
    17

    Default Re: Athlon-fx 60 running hot? Cooler not working?

    Quote Originally Posted by Yawgm0th
    At the very least, switch to a real watercooling system. There are maybe two or three good kits on the market. The rest are crap. I prefer air myself, regardless of the monetary concerns, but I could see using water on a high-end system like that.
    Can u recommend a good kit?

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Athlon-fx 60 running hot? Cooler not working?

    No. Darth can.

  6. #6

    Default Re: Athlon-fx 60 running hot? Cooler not working?

    Quote Originally Posted by tamerax
    Can u recommend a good kit?
    The H20-220 APEX ULTRA from swiftech (swiftnets.com) is a good system and can be easily expanded with GPU blocks later if you want, or the H20-220 APEX ULTRA+ comes with GPU and MB blocks(not needed on the A8N32-SLI).
    You could also piece one together using the same pump/CPU block using your own radiator/hose and just use a T fitting to fill it up.
    Case - CoolerMaster Wavemaster
    Monitor - 37" Sceptre NagaIII @1080p
    PSU - PC Power & Cooling Silencer 750 Quad
    MB - Asus P5K Deluxe
    CPU - Intel C2D E4300 (overclocks to come ASAP)
    GPU - 7800GTX 256 @ 608/1440 volt mod
    RAM - 2x 1gig Corsair "Dominator" PC2 8500
    Sound - Creative X-FI elite pro
    Klipsh THX certified 4.1
    Sennheiser HD-650 (naked)
    Headroom Micro amp w/desktop mod/Cordas HPI cables
    HDD - 1x 74gig raptor for OS
    3x 74gig raptors in RAID0 for games
    1x 500gig WD for swap file/storage
    Cooling - Appogee CPU/GPU blocks
    3/8"ID 5/8"OD Tygon tubing
    3x 120mm BIE radiator
    Swiftech MCP655 317GPH pump
    Vantec Stealth fans throughout

    Laptop - Dell XPS 2
    CPU - PM 2.0
    GPU - 7800 GTX Go @ 440/1300
    RAM - 2 Gigs DDR2
    HDD - 60G 7200rpm + 160G external
    Sound - Audigy2 ZS Notebook, Sony EX51 budphones

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •