Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: PLEASE HELP!!! ARcTIC COOLING FREEZER XTREME




  1. #1
    Join Date
    Oct 2008
    Posts
    4

    Default PLEASE HELP!!! ARcTIC COOLING FREEZER XTREME

    PLEASE HELP!!! ARCTIC COOLING FREEZER XTREME

    hey guys i just bought a new heatsink for my cpu Q6600 @2.4ghz

    the Freezer Xtreme

    i installed it and everything is corrected but the fan doesnt realli work

    i want to oc my cpu later on to 3.2ghz or 3.6ghz but the fan isnt working

    the problem is wen i turn my computer on, the fan spins for about 2 seconds then it stops and doesnt spin anymore

    tho i am still usin the computer without the fan but i would love to have the fan on =[

    the temps without the fan is really good compared to the stock intel fan
    Freezer Xtreme w/o fan
    35c
    35c
    35c
    26c

    Stock Intel with fan
    40c
    40c
    40c
    35c

    my comp specs are
    Asus P5N-D
    2gb kingston ram at 800mhz
    Q6600 @ 2.4ghz "stock"
    Asus 8800gt "stock"
    Corsair TX750 watt power supply
    Case Antec P180

    please help !!! =[

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: PLEASE HELP!!! ARcTIC COOLING FREEZER XTREME

    Do you have the correct BIOS settings enabled for fan control? Not sure what they are in Asus BIOS, hopefully someone will chime in who knows. But your manual should tell you as well if you have it

    Does it not spin at all even if you put it on full load, I mean load the system with prime or orthos or something? If you are using PWM control or similar the Board may tell the fan to not run if temp is under a certain temp. So you may want to set Voltage in your BIOS instead of PWM or system controlled? Again though, not sure for your board or that cooler

  3. #3
    Join Date
    Sep 2008
    Location
    Canberra, Australia
    Posts
    206

    Default Re: PLEASE HELP!!! ARcTIC COOLING FREEZER XTREME

    you should be able to simply diable smart fan control and run the cooler on full the entire time... if you do this and get the fan to run successfully, you know that the system is simply saving energy until the cores get up to a given temp
    NZXT Lexa BlackLine Case with Red LEDs
    Corsair TX-750 Modular PSU
    Gigabyte EP45-DS3P (BIOS F7)
    Intel Core 2 Quad Q9300 @ 3.73GHz (downclocked for the summer )
    OCZ Vendetta 2 CPU Heatsink
    2x 2GB Kingston HyperX RAM PC2-6400 @ 996MHz (4-5-5-15)
    3x Seagate Barracuda 7200.11 500GB HDD in RAID5
    2x HIS Radeon HD 4850 @ 745/1090 in CrossFireX
    2x ThermalTake DuOrb GPU Heatsink
    D-Link Super G PCI WLAN Adapter
    Asus Lightscribe 20x SATA II DVD-DL Burner
    Creative X-Fi XtremeGamer Fatal1ty Pro
    2x 22" LG W2252TQ-PF Widescreen LCD Monitor (YAY!! Finally got the second one!!)

  4. #4

    Default Re: PLEASE HELP!!! ARcTIC COOLING FREEZER XTREME

    Did you try plugging the fan in somewhere else. Or maybe even swapping the fan with another fan?
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •