Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Temp problems




  1. #1
    Join Date
    Dec 2008
    Posts
    1

    Default Temp problems

    I dunno if this is the right place to post this but here goes
    So recently in games ive been getting major fps drops so ive been looking for solutions and I decided to look up my comp temps and it came up with

    Temperatures:
    Motherboard 31 C (88 F)
    CPU 44 C (111 F)
    CPU #1 / Core #1 42 C (108 F)
    CPU #1 / Core #2 45 C (113 F)
    GPU 102 C (216 F)
    Hitachi HDT725032VLA380 34 C (93 F)
    Now idk about what normal temps for computers are but this seems a little high to me...what I am more or less asking is are these temps way to high?

  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Temp problems

    Which CPU do you have?

    Which GPU do you have

    What do you use to read temps?

    Your GPU temp is way too high no matter what the card is and will likely be the cause of your problems, you'll need to supply more detail on the hardware.

    How is your case airflow?

    What is your ambient air temperature?
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #4
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Temp problems

    I guess it was too much to ask

    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  5. #5
    Join Date
    Nov 2008
    Location
    Houston, TX
    Posts
    67

    Default Re: Temp problems

    Your core temps look fine considering you are overclocked to 4.0 Ghz. I am assuming those are your idle temps? The only thing that looks off to me is the temps on your GTX. GPUs typically run hot but that seems a little high. Are you overclocking your GPU? What do you have your GPU fan set on?
    System Specs
    CPU: Intel i7 870
    CPU Fan: Zalman 10Flex
    Motherboard: Asus P7P55-Pro
    RAM: Corsair Dominator 1600 - 2X2 gb
    GPU: XFX 4890 1gb
    PSU: Silverstone 700W
    System Drive: Intel X25-M 80gb
    Storage Drive: Hitachi 1tb
    Case: NZXT Khaos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •