Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Panaflo fan power cable attachment




  1. #1
    Join Date
    Jun 2002
    Posts
    100

    Default

    Hi, I just bought an AX7 and panaflo 80mm fan to push the beast, but I dont know how to attach the power supply cable to the two metal wires that came attached to the fan.

    I see the cable has 3 holes leading to 3 wires I push them in but they keep coming out which holes do I use and how do i get them to stay in?

    cheers

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Usually when I get a fan that doesn't have the right connectors on it I graft the wires into a "Y" splitter,

    <center><img src="http://forums.tweaktown.com/attachment.php?s=&postid=64604"></center>

    just remember that the fan's positive wire (usually red) connects to the yellow wire (12v+) of the "Y" splitter and the fan's negative wire (usually black) to the black wire beside the yellow one. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Jun 2002
    Posts
    100

    Default

    the 3 wires on the cable are red black red so which two do i use????

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The 3rd wire is the monitoring one which in most cases is yellow or white but are you sure that there are 2 red ones and one isn't orange or has a thin coloured stripe down it? :?:
    <center>:cheers:</center>

  5. #5
    Join Date
    Jun 2002
    Posts
    100

    Default

    yeah defintely two red ones. the black has some small white writing on and one of the red ones has small balck writing and the last red one has nothing on it.

    oh on the plastic thing by the black wire there is something called
    __> LDH and by the red wire it says 2510

    any help?

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm not sure but it's 2.30am here so I'll do some searchin' around later in the morning to see what I can find out after some sleep unless someone else comes up with a solution in the mean time but the two wires with writing on them I'm betting are the power wires though lets be sure about it first. ;)
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •