Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: I'm having cooling problems! Or am I?




  1. #1
    Join Date
    Sep 2002
    Posts
    10

    Default

    I'm having the common problem of crashing and freezing on my computer. It'll only run stable if I underclock it to 1050mhz and 200 FSB. If I set it to its full potential (1.4mhz and 266 FSB) it starts crashing. At first I thought for sure this was a heat problem. So I replaced my fan and heat sink with a thermalright sk-6 with a delta fan. My cpu now idles at about 40 degrees celcius (that's on the 1.4 mhz setting)...which I'm thinkin' is plenty cold. But it still crashes. Another thread I read said that someone was having a similar problem and found it to be a power source problem. My current power source is a L & C technology with a 300w output. Could this be the problem? Or maybe it's my motherboard. It's kinda a cheapy. Please someone help!! All I ever wanted was to play Tribes 2 with my systems full potential!

    D-meist

    Amptron Pc266 motherboard (K7-810LMR)
    AMD T-bird 1.4
    640MB pc 133 ram
    Geforce 3 Ti-200 64MB
    12x dvd rom
    40x12x40 optorite cdrw
    Sound Blaster Live! Value
    Generic 20gb hard drive

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Yeh, it's kind of a crappy mobo for games. I don't know how long it's been since your particular board was manufactured (they've been around for a while), so check for Bios updates.
    It could be your power supply. Your box isn't pulling a lot of power, but what it is getting may not be stable.
    What os are you running? It may have issues with 640mb ram.
    You can also try running with a single stick of ram and see if the problem goes away (try the 128mb stick first).

  3. #3
    Join Date
    Nov 2001
    Posts
    362

    Default

    I agree that the 640Mb ram may be a problem...is it a mixed bag of ram? Try settling on 512Mb or 384Mb or 256Mb of the same type and see.....I know some mobos are a bit thingy with mixed ram or ram of unusual combinations in total. (what have you got ? 2*256 + 1*128? if so try dropping the 128 off first)
    The older I get...the better I was

  4. #4
    Join Date
    Sep 2002
    Posts
    10

    Default

    Hey guys thanks for replying. I tried it with just one stick of ram, the one that came with the computer (128) and it still froze up. I have have one stick that is 512 and one that is 128. But i don't think that's the problem. I looked at the specs for my motherboard online somwhere and they said that the most my motherboard can support is a 1.3 266fsb. Mine is a 1.4! So it's possible that motherboard doesn't even support my processor at 1.4. So...anyways, I think it's time for a new mobo.

    D-meist

    Win 98
    640 ram pc133
    Geforce 3 ti200
    optorite 40x12x40
    12x dvd
    20gb generic hard drive
    amptron k7-810lmr mobo
    amd t-bird 1.4

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That certainly looks to be your problem. Here's a quote from the manual;
    [b]This mainboard has a Socket-462 CPU socket for AMD K7 processors.

    To ensure reliability, ensure that your processor has a heatsink/cooling fan assembly.

    Do not try to install a Socket-370/Socket-7 processor in the Socket-462. A Socket-370/Socket-7 processor such as the PPGA Celeron, FCPGA Pentium-III, Pentium-MMX, or the AMD K5/K6 does not fit in the Socket-462.

    The following list notes the processors that are currently supported by this mainboard.

    Athlon: 650 MHz~1.2 GHz, FSB: 200 MHz
    Duron: 550~850 MHz, FSB: 200 MHz
    So that seems to put any 266MHz FSB Athlon out of the question.

    Win98 also was not meant to address more than 256MB of memory though in most cases up to 512MB can be gotten away with but few get past that stage, it has been known for some systems running 98 just not to boot once past 256MB. ;)
    <center>:cheers:</center>

  6. #6
    Join Date
    Sep 2002
    Posts
    10

    Default

    Thanks Wiggo, and those that replied!

    D-meist

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •