Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: cooling prob?




  1. #21
    Join Date
    Feb 2002
    Posts
    777

    Default

    I finally got my cpu back from warranty , took over a month!
    If you have the second board a second CPU might be a good idea (so it's not going to waste).
    Thats what i'm going to eventualy do, all i need is a cpu and i have 2 athlon systems.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  2. #22
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    The Duron is stable. It is an Athlon with less cache on the chip.

  3. #23
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    The only problem with the Volcano 9 is that it isnt entirely copper, which means it cant transfer heat as well.
    New Sig soon, old one was way outdated.

    :thumb:

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •