Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: cooling prob?




  1. #1
    Join Date
    Oct 2002
    Posts
    12

    Default

    I have an ASUS A7N266, XP 1700+, and a "standard" 300W PSU that comes with the system when i bought it.. (i just bought the system this summer!)

    Lately I just bought a Volcano 9.
    Since then my computer doesn't bootup anymore, i mean not even a beep sound.. I cannot access the BIOS, just one big black screen..

    So is the Volcano "taking too much power".. so my board burned ?! or my PSU is not powerful enough?

    I thought the motherboard burned, so i bought an ECS K7S5A v3.1a, but i got the same result!!

    Can anyone help me? I'm thinking the volcano is the problem, bu ti don't really understand why..

    thanks in advance
    i have a radeon ddr 64mb vivo, 256mb 266mhz DDR if that helps...

  2. #2
    Join Date
    Jul 2002
    Posts
    493

    Default

    make sure your fan is pluged into the mobo correctly. If not, the computer will not turn on. It is a safety precaution. I would reset the connection. Hope this helps. :thumb:

  3. #3

    Default

    Unplug the fan from its power connector and see if the system boots up. That will tell you if the fan is drawing too much power or not. But a 300Watt PSU should be MORE then sufficient for that little fan. I have like 12 fans in my system and my 300 watter is powering it up just fine. I also have a CCFL and my PSU is still going strong. But just as a sanity check pull the fan and see if it powers up or not.

  4. #4
    Join Date
    Oct 2002
    Posts
    12

    Default

    I put back my stock cpu fan after that, but still didn't work.
    I can't possibly burn 2 boards in one day.. can I?!:shoot3: :snip:

  5. #5
    Join Date
    Feb 2002
    Posts
    777

    Default

    Sometimes PSU's can degrade over time, try a differenent (and more powerfull) PSU.
    Also on that note the ECS board you have is a high power drawing MoBo
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  6. #6

    Default

    Um it may be a bit far fetched but........examine the processor did you crack the core?

  7. #7
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    At this point I don't think too much would be far fetched. I think it is a possibility...
    New Sig soon, old one was way outdated.

    :thumb:

  8. #8

    Default

    It surely sounds like it if you ask me.

  9. #9
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    nta333, do you have a digital camera? If so could you post some pics of your CPU?
    New Sig soon, old one was way outdated.

    :thumb:

  10. #10
    Join Date
    Feb 2002
    Posts
    777

    Default

    might not even be a crack, could be only a chip, if there is anything that doesn't look quite right with your cpu then tell us
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •